



<!DOCTYPE html>
<html>
<head>
	<title>NAE Website  - An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley</title>
	<link rel="shortcut icon" href="/images/favicon.ico">


	
<link rel="canonical" href="http://www.nae.edu/19579/19582/21020/255782/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley" />
 <meta name="description" content=" An Interview with . . . 

 Ken Goldberg, Engineering Professor and Artist, UC Berkeley 

 RON LATANISION (RML): We&rsquo;re delighted you&rsquo;re joining us t">
<meta name="Keywords" content="" />

<meta property="og:title" content="An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley"/>
 <meta property="og:url" content="https://nae.edu/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley"/>
<meta property="og:image" content="https://nae.edu/images/logo.png"/>
<meta property="og:site_name" content="NAE Website"/>
<meta property="og:description" content=" An Interview with . . . 

 Ken Goldberg, Engineering Professor and Artist, UC Berkeley 

 RON LATANISION (RML): We&rsquo;re delighted you&rsquo;re joining us ..."/>

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	
	
	<link rel="StyleSheet" media="screen, print" type="text/css" href="/styles/site-bootstrap.css?ver=180205041905" />
<link rel="StyleSheet" media="screen, print" type="text/css" href="/common/styles/animate.css?ver=190104034929" />
<link rel="StyleSheet" media="screen, print" type="text/css" href="/common/styles/contentpage.css?ver=190104034929" />
<link rel="StyleSheet" type="text/css" href="/common/javascript/jquery-ui/jquery-ui.min.css?ver=190104034932?ver=190104034932" />
<link rel="StyleSheet" type="text/css" href="/styles/fixes.css?ver=210528103938?ver=210528103938" />

	<link rel="stylesheet" href="https://use.typekit.net/wzj1siw.css" />


	
	
<script type="text/javascript">
	var IsHomepage = 0;
	var PageId = 255789;
</script>


<script type="text/javascript" src="/common/javascript/jquery.min.js?ver=190104034932"></script>
<script type="text/javascript" src="/common/javascript/jquery.acms.js?ver=210406035418"></script>

<script type="text/javascript" src="/common/javascript/jquery-ui/jquery-ui.min.js?ver=190104034932"></script>
<script type="text/javascript" src="/javascript/nae.js?ver=170503074510"></script>
<script type="text/javascript" src="/common/javascript/stickyfloat.js?ver=190104034932"></script>
<script type="text/javascript" src="/common/javascript/top-navigator/jquery-top-navigator.js?ver=190104034932"></script>

<script type="text/javascript" src="/common//bootstrap/js/bootstrap.min.js?ver=190104034929"></script>

<script type="text/javascript" src="/common/javascript/jquery.onready.js?ver=210513110811"></script>





	
	
	
</head>

<body data-ng-app="miliuApp">
	<div class="defaultResolutions" style="display: none;">
		<div class="col-xs">XS</div>
		<div class="col-sm">SM</div>
		<div class="col-md">MD</div>
		<div class="col-lg">LG</div>
	</div>
	
	<form method="Post" action="./An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley?id=255789" id="form1" enctype="multipart/form-data">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="f6Je7PnWbrwfbvNJanjrSBeXgEn9TEg4r06EAsjkfdHqryNEDx89La2ed6S2msQzhJ9KCsLB652du7fT7vU6T+VfS/4SXjT7aAauWra4eDPfzyLoeoSrVimdXBRr6yNtW//VJL6PRTi0yhkp3/JpteuC4Ni5E1E75sxDz4ZNDLhTZz/6l4xRUGl3zzD+Nh7pm4cj8Vty6wUSm86w5bnkpOA8EAGCs4N6zmt6lt3kWJEtn3Rquejh85NMEnTEhKlKcWD3kDzI7PfRv0xn/1aHlGXAYeXmjzzJ7mFH0oCsbf5pWuHOMi1B2Hfon0pNtAP2dVucCWVEFtVx26BRdoM+f/4si9NAupurZDJJUcSpvyjWA8jA53WJY/iSp/jta6qW818Sn4pVTeq4ZHUAPAbrVcete1y9iaYs8h9xN3yvj0S1QCHP92K2ewpN+lxq7DhlRRF0WvkA7AQNWTBrPA3U6JobF0BiYkiuunrEdBRG+8+ugQpdNKZVbYxjLVF/j9Y/x/PmvkI1aRRbAKFZV/JyXfjXzNUV/pGh0Q9nlz7uiTdjEJDJ5rBT9nXq7GRyoybQ5nn3Yq8skJsBp6pAqGpIiYPiBnIAF60Rm8AX3G2y3YcYFQNnLx0rp4DqWSQ+sNiDrjLKWpCSE0zLLgkC4MZGX/7MRtYCd1DHs1HVP9shW2QOnRd5DqVxlQpAlz/yotB6NImrAQm6wlGkOujTCZM5GHxPRQH9iTYQoDDqPOMtyIIQfggF0/He9wWaVtakAVJE4BMK0IxjYNGGFzzFmuxtDyvI4JN63ugJd5nJkc19BY327W48JZv19LRzlli27gW0B/Oq+PYJDcDBQ+NryP/nmWzhSKfNAh/imKeIDGBq9asNbSOfKQD98ILLeTGc/ZDpn2dEX5/4ElUp57NCCNJ4sb4sjemriMNQPOQF17a5233GKGFIlo+/lpYkLcy+Zb0nEQmQ6lQgN8ED+yK47W/HMRf68kc69xHo3YT8qJApN6/i2y9q0w/ZAfULrsuvqr12jPAIj7+j2EW0egmUEaF7tq6dqwjOYVyu+zc1yKGn7OWdcIqbi1Y9fXoatKuJZPWEktorXGRXMCwaiIz+3emWjAFUk0bBrgfOemcwR78NaKylR86aSuU796mk3t+bZSKi7MPdCPh3B+sRpOUxS6OFQodljHthi1dS7Ngnz/jctiRKjI8U8zmQDS1vuiXHg936EfFRnkR5semeO9s18POUaT4RhVnSgcbEZ5sNOYgzwO/3q4SypTnnCX/ifmxiEptMH78+R9qCkG/1TmsQ/njU9OKXY6X0uhJxQQ3ZmQzzQpEYJut35AV/4po9kJHkRkCIStqh613JHxQ/D5OoucXWVkWo2ugaSzybdP3cwbIiSrBMd4AC16RYJXL2lErlFgFt99Z9mdKv3kQQVjqU2vkppYk7YmN+tGc+etEaLf0ZCXMrs9j1g4G6c8QhKsthAjwykZIMdV+xebAEuNvU8ggd9H0WhA1KRdgS1RrCj0q0Pwn296HYP9W0tUytw/eop/qxVVy7+W2UT1xlSzqzd7px/Hf/CF1CLTNn3ISNJSz24XI1CNBbEHRVKmXTzK2sIEyKtt4RuML5NX5h+US37CrGOw30O1mROGe/o9Qfj+33vWPhDltnqmXCoHf3Dn/7dQd1bVVysbhqx9+OhpN9DHaZYrQuTxtx+eXj0u6D7XmnJfyXa0YdUHOCVGkWxliSahpcuw9NnYQ+r39VPlrHaGPoI4c7hHPHA6/hJo/iN7qIfLP89Mlt5y3sFAX/Wi3e9jFE3XmpvOWrq19YrCjm23qmwwcYbrkl56ZvKP3CitQ2pZxjZhz8k1cO26ur83ZWEkK+zADXCPVTZESPMr//l4KN3EtU3iVum+eFIoheLVenx7YiePTByy2/YV3RIS4CIqzkCbDkkT88nJmwvZmAcnDPQg0xMzbNHXoUlOxfpleVfOU1jbZAbX12Qyq4h8SjThi66hs3u7e1WzohNR1KYoTkv1w6z3qHN1y6WSBu4uZfhs4Yj2TE0RVHqxiiNa66IFdNkhWCQ/3ssecSbvWYSRgNjgBaZEHDkv8sQtc5uDv1cmWpPxU8/bMQyvJ6Iu2q9/QOH5bBBoiqHljx36cJH6VJ1ufj5jK8g9iZSoJrabtPpv5Qv8e7a7ZGGzSmacLgG0WPBeNmQOY4ZggDsPHHdH9X0PEakcHFyjfingV3F+gsnUUrAxu4Y5b2BtSpeqFX21QhliyH6jYQunaGW6RfZukPxg1xR83d0Skkzzsh9PM2AfHal5zoQoxIjVtMXq53/YSsofP+yTQ03D3wmlquhrYwuXJka9eXOsTcvLCXYvfFzIveLX6pM4C0PXsWvAKt6bmbA0PRJK+OFYcnLNveNh4wOhYUCNmH9F37NDmm7Xw47+hTJQWuiLZFHCd2KmoV63TQVv6m4DETWbVQLJNxN6SW0LO4DN4TGnE9G1eHgR5+9KDPGi3x6EQD32KkSuJIExcwtGSC/kifm9i6KYhD7sbtX67bdYhCBAZZ8hlu948jp5vcbuYBeYHqsXn8VC61fJESTgMmnGIlk41s8D4MPqoVWLbUHzjo3MCLZxAx1nVaTzRverf+1eco6kSGvi9L500Ww1ZNVsFup0IWk4aDNUSd8h3Vt5Qe0AbVZBtzJXceHA4WFcs5AmrjeZWC6em6lfN+BZMC1BJNMyvjuaAiPCPLH9kgdiY7HZfA9D91dFbOUjfz3J8qZCcbRvAaMf8MQEnn/Z+GZEfbNn605At6lh8Z8NUtEsKHduPVqDkD9wyNtT77nflTaBp5BA3De42J/Yewdllj5UnjgX8SrgfiOqPRVWGBIXc9crrOsTzA73Q0NM6MRyQFQIzz938pchR06j85iSLz8NOSR8KKMNgh1vqoqwPPlGzWDQKBqw/qA84BBF+AZzHeIKa1VfAv0KWZPK9BNGBFW2YVK0doLmbRWxgokINhNLfnfP1kCgyHAJ2nxCOiy430XmG8CEMP2jIxd+KwvT7ZmKOwt5C5aDoEJ2z/O0Mkpt/SikOIrsIsWYeHbv5OAaPVls6c5R717yCKDW4gH4Y0ulvcnDIBQht3jGJ5vePUOVd/mpLXlvqqrcSOH5dhtwA6x47IBAMIp4vTi/lAmMlLyQtnFHHbFpjsHQ7nAqQcQzyfuvd5i0XkmYO7HqIEAAfKuLs2xoS5IVIeYi81R0/gcv+pgOU3oEM5Ik3+YUQIIXUnp21sREq/O54eAIDEf5dHA45XDYri3gFXSJ9f2gWYpGUGcyfJ+BifG638E8Ww+snjBVjY+kg8pPXmx7MIcCuTHQAv7w5sqkM0+mH9N1nwZIUbbpRCjIhDFq6mEjl1llDVzZOzRVavc7Vudzn/hU7bbJngpYbCikdGOP+ry9J2Nf0OwbRVp5aPdQ6xHRX6LBYmyt8uRJie4TLY4p+1QUaE6N+zB4z48wa7x7tWU9lx7a3HZpQe2aVS7OP2SJjehc3593gbQxiMO90wV+xbFkMJZSlr6Yw9xQt7O0syHx3E32HzOyvEcHfAymIrZMJwHu0/8wHOgPlX0oQ322Jd5N2Pd71yn53lL67hJND26adXhoXLL6Wp+X9iCkxbEoilHY2tFmxjGu1mxiuT5tYMivB08drEa2qRl4wDilgToYQ3hTw/UykY3F67XJqhveAvsPnjiv01Y1BJFAqvjcu0nID54JzqRKQYs85zXbkVk+eG9+XyrC1AZlVu8U9J+6mQhgaenOKgeiW+J0OiSNwpmA6q6qwTRwxUsfndT/bCQ56GhA/UrtKpyQvkBHHIrDB18f/rS+pFRgPCAoYa9utAX0v4CwJmKg7UsTDF5eso7p55ARMAVHnrJX1Hd175q4TUtMwcmj5+X1TR8TWOYYoIBWoTE6smGT68x4CgrVEhnA5ZWJh/nkknZucu4sAkR+in3B1X1fc/vWF+r24lF/s7S6omkixZFP6LwfwicqQvOi2lfP5ltXqJXW4TWcw96F6nQk8S4S+it/dguNkG/0H4FrrNmA2dJsRhJpdu4mB/PZfb/ibidUtIsOUV+UmuRV13eyGMtoVZBwDWLYoNcqYHS2RHezB/fuJvNkx6e0+LKySRn5Xy7H04wDnKutw2FR5kH7IZzWgVxKxpBI9XUIsXqZ2Soi5TyY8Veu8CnXV1T2x8W/L8Y9q3yrjBX6hocbsMRN00gUMGxb3xm4vT8At6r+WDZyTTf9bn7Kwz2nis1cBPKrtBGiHBeyewwALHjqe3zpIdiKdgiPtubR16eRGlQ0GqsEdbbprzhCp/DfSAxtgHG8HsFOGFFvF3g2YV8XuDQoY2JF8GmQpayKX+3JIYTGcKifBZRFid1jYidIllysuTI0A4ZYik8KkDpLXlhkcUAe4iYM1o0Daj9HytW42wBPZUYTsc8327R10ZwsmUlA+1ZWiwy6PB7oUKy8SthUlDBSEYhziZxQrK30rfgy0HnihpxJnJixqRMphmwHx9ZQ/IRYX8oa9Y7larqNGKXuZWBNe8p0YlpYEyNCUg0cwjLSzjgWyDFX8MGD9vnqhIYbWha38eDt+GgJBJm1HYYR1Tmkre/ZKWtqU3DexMjgmTwGmLzjEJNww3ZNbaWgDv/GAwHvdrIIAXRaFxy9JlFpMPVOK6kNXcDHsgIn5ABka7seD5UlOBLjGZ3DHXRbbcY6Jt1ssBsv2vpOSwXDQzkAN+euAFXkrsjEKJWQ8AOXfpwXH9frpsLnRMM9DEWjNcyoXNGPHHwsTkVLTQwFvakVrClEg/2gb4GDDW/V5c4GD7S+sTCnvmzmY/i6Fv5OqjYTAR2UnTN1MjMW2F6D2wHZf2xLMyT6wORzQus7K1OL63pdVqynwQ2B/BCXAZS/W+xdEVgoZ2vgP9mVmHH3OQtc1gYC5J1WkJxDdKIqWb2dXOQYnlbrxae9aFa1iqpVQ6Nizc6RiqkKYAkHs8Pa2qq+JnFSQZbSHF87pny/ls0BpiOaRvrqLDhewIrgkDVohYx4Vr3RTLb4x8n2A6CYFby61zKUaTPY8NreUYNmtZ9hvbm3KTABVuJH4/MzLQ0LMDZidX3sdxMDuR/SojuyuSy+76sPAk8FwtJ0QmSt6uEek0QqYFX3n+AXIbXC/WEijMsM6OlsS53lkTJUWwjQ044ZJwaL8DOrrLhkq952ud2aSj0sHoJlbYszxW6rO+UyWqjuZv0lmWQ2AsZFQ+nXxqCyrEg/hjPAe1LK+TLQ5LJAC8yD9OWpoqUeMymb9GHpxXRtex2TQ48+eOLX6KIsNnQVFhycmHoThvT9P/mXF8U210qxQeLjjqbuWupch1lSWBOh/7AWQWfpDwcrNOu23hmFRrhVFDTqQZp0UsR0/ujAiZsr0yWHfzoB6pqsvuaDdxAMl16uWwbjPcUb5ac/5I7uJSJR2TQbth1BWROwK0M86SwoSDWMESXOYm8s6SAKZiFslWIcu3aZej+ep92MFQGrU+YVKQ+WVAtD/JNKMM49uaMKE/jFGD7D5sqgh+1FPETQ04MQlOu0YcLFdNDIqV07LJJ1uSP0yFgyj+wi+6vtPU1JSDlLy6ZUf9VKqgPG2XFyBYqPYVmip4dXNTxN/u+J9eGE9Uemk8EXrr0crL5MduGrkqdZKAoVS93d56yjHpxGGB1quLiGs0GermSvRZGrsJ76Eddkcx7UPGKcbdGjcEdOwn/ec/0IsFJ/8Z1eoLQ6m8ajxXRUFv2SyXYci6nQ27EEgpcu8uTTNzecArbhUbxpjF2snqSNpXhEjIH3VVEKdJcIRxzAmj3FjkWgg4btyzfC96uSYbMRygAXRmCjisfsjtzgIIfB0anrJ9sGVj/OM3zPDsPcIWuq3ELTvYeB/0TLMrKdw7SAzSJf9XWh5G6c0emYUOb4evhYjPfvygv0+uLBGV5cUYncHkZMh4r7zGAZlczjZQGgmEUlf3AUFrCJH5Ht/avySxL1OgSxsBwWrS1RF36pnrAjiaJNp7BsoS/qupXp2ZG2xd/a2+odPxKOd6TrBwwi53hVWSoGHavJnwzCQCKdxyOlKEUh4HvccM9ya1f7OUkjqp/vs6/hDnmM2s7NUKZhc3ZuX468NxWi6leni6zpkuSYAYjs18nKWtMN+pPGu8JeU8zEvSmtf7vil4rIWFVh8gMHXo6fyloz2YjbxMhSPqZ9XXdMignMsGC6yZtmSytJG86CY5lx6SamQe7kYv2aXUVPwuE1j869X3kEtfVYaZFv42rb8rta1xmXztjIBTUC26s3AXxftWxoqdm2lH0dpZIt1GhfCOqJtTZlso1vzN3hJtxjWkW4eUQiUZ0MfdhSCRmaZ8Q4g1tU0jltizQMPL/89c+glSGOiED/wKPRdwL/4uthXrCT+7GPPln7YaAuKnFu8DmTEhxx4gmRefJKI3Iwj0nYTRDlt1x0UzQJpRDOA10A9FJePyeh/fxkghdTJbcg05fXCT5ZZnhPjPM4x4a539zGWS6mVvXMYWLjeX4fvwTtmhkqqbivAeo4+kqRjaR+pJR9S5H1GavEO4CU6+gdj3FQFJxyJ9y+h7zAncwilayqDhLTshoTQvmfcOpN4VQr0MgYNTEIxc3jFCexqwv9o3wqucwG9aCI0UJ/kB0Hf2m8w5RCbsWW83vAY0ua/qGK7oWyMWbiJeM2mAB53a1AkGqCvryhl+gyShf9vOqjboH3liU3jVSH3/f82Ogsg1V8XF3cPZV2g9aiKernBB0JRFEYtvXOmAyFEx1Lu/W668U/jKSCTbW1hdb8BzqxOoEIXCPU6AXcBUG3C83WdeW5DAdnNmwHSTzcMyGQQnztNAtqNFGsj2/2dfSCb498HV1t61DPwq1ezI0nTqg8yN/x6myK+67AXCegyi0H2LSckp5CP0WGm2f9WPzfxOgq98dZv2314iJXS7YiY8JaciLelgV3ojrsfxv9kiu8jrQW32oLAZ0KqhchwZGQAw1XkDe9ABfDTXlh5yparlvuzENHDPvc1sgLszQhzJm/e6PLnSeAK1MmJDrE5ITr2bjf7YVYNNWytBDSzUdIsPMhTACEudou8pIGLQ/2C4gZPIsxoKx2jwFgmFdZEugn1jkymQg9bv4y/g6jIVSEz7W2asa0IWNqELAplVGLIOCNc8r3+YS01fk5uy+bi9YSkKQlUTO8xtvKYjf+UGKVTBtU+qr2UeP8eY03egqVD3nqsNTAXTVQtLcQY6dq8pYgaV8eeZyPXvYI65erETPl7nkWmImFYR7R7SoH2PBLMAJ9Rd1jADF+EfdC4Abuk3bvKpd2p4V+gftzgngf/SpHvKyQf1jupZkih6KHd39gg+PBw9bTFkC1JylRjJGuETGXgHgV8BNJLKE/PBmD2rJDhT2x9ehuvIBCKlFHCStAyJa2N2cIEyRmPMjUM0xXBpGsqbu50Hfr2qW9VZ+iVNsTst67hRPS9oCY7tU+N0LIixJ5OnaoijKuLAjcU36c7Xb7+gexwswse3WL2lHfQARnKc96AMJOFPAutZYkppcG6jEryuSvKX1Kym/KnJogk1iL01RDDKQnYjnCSaY0a2GzVETz1RM4l0H3rD4BCRbzNvD7/SkweaVHg6/XC1h71zJriASToz4vfZlAu0bf11sM3NHO28WQ32cUnsOirceorxCaOAA2dWL249Ow6e2f8Pi87kn//r7kfX/lYqoPEbt9W7R2bIRtE4cHsuySnaDBd1u+dME9ai5Gh1m2RUr8RGuqHPf1mWUkJnmsTnJa41siA5VHYtURpYQfh/8Px4+j6eB6h9SJPIWxgbWTfdZ+n/ewv5QJ/+rlCK/iZdkmkAPU+patdDxcieZd5jorDuqMpt8lkLuABMh9iX0UvqL5lsDyfzLv3sAfrPlj0XB2XNutI8bkdB//PGSBK8aPtQ4sR9rVslFlaB4KJZszZwsWP+hbVXwnzOyzv7kjG1NwINSX9VRyYtylPY2fW/HFMnXkDCiKaFXKb+STDth65EXLgjs6VsDj+e5cSUmB+ZCbmg3phkIJKkqugRDu5xVu2MNOhAumHHADRILtKdDhrmhI6p27yx1fmkLSQViG5D0MXE2vXV2DZb8hZppy3ka6FvaDQJuOuCaVykzmr5YyqKYDtSJwI8156zf1Gk5U7Dwc+UgQdJxyt08qSbMZ/rZoYeX+DhchjxaH9omqSXF3h8nn2J13xAWd+T+3ePU4GjJH5VZ971lSoXUd9A7b7JqOL/4x/ybN7AXw74gGlRcCbcLngANbnl+CgT806pABx4V4A7ojrnTW4SVWOdIr/HgCpFkBy/IkFfI4AwF3a+3wJ/0IzBUwLM1KVLqu2BXfexC/aDV5ucJcWG61yizh1JcJ0PR58lom6sMxoEVT0/pOpMyolfG9wn1l8yvXfioDEDNELdxfD89DrRco3TsjMjXjoeE2+Yl/S6ZTh+Zb85Lkw+zKXzebRdPeNDBgXgs3IAij0XFbd5Li6ZOz0+BcsX3MexprZmTIqgkqgtNpMzZp2z8pXohATO4gjGIGyZROgfNPnRxFinNDPKOOS3x9U/oBevEkXLQQSs2D3+wlL9zIa7uFjCvFbL/hAnWMVzhx2gxvJXFpiOED6JDtIDIFhES1DOSKP8lTwBiqkYe2uEizAUG+nvAx1xww0UckEuqijE6S8YfADmQXlv4WH95kypXQskflnCzU6UhsRIBrp36AfH0wFSKSx5bjKdAmH305ZSjC2Krq7peQTLsC287vGncYTOIrhteAVQRRJOQ+YeJbyUr881rEwE6+5apH5tBchlVakdww/+ozvLSQ6GIAtAn0EY45/8wLRYSvWoc66WntKizFD2WC6lScWb0x1gbBP2KmIIYZQ4QVpdeqf59vCwTT1mL/HsnLxcGSooOWoYHdQTkPkxWJoLc7BOXk4FuSY2WnjNwlaEor3rXPRTFWsFa+EounGM52ldXj8pBvglrGQ26xF1/CrTHtyX0AbmjnQQYSUElBaU9OziFfwDGkm32XWqpdzAz7w1/lAWjNoxMkza4/eI4FTFr+AjEMEmC93cjac0ZLNI3b2KL7K+p2l+tfUjhIDjSk2ZffxGl2dFBank7vllVhksX8tlD3x1wvZuN7y500gOMmYNgYMHJkxDj678cmbpJJnLIcWQ8p8Xn4W8827wHt17W9Yfs69m+HUeG+n67qLtWS2vUJsHJaNh/H4UUhQfjiRYiVQSrxpl0FMQXXYxRKSyuMQJdrMuPD2HEvNUY9f7CFCXiMS9euRmqWs685SO5esq453ygkFO+PMrbprOkTcNjWUcsyIQT1yAjnXKBJ7TTJkLoQkOOfo96OxrSX5JxeKCjQGxYrL5xXVuSRreJvgWGSahTilQ81VwraoLKZjRnaw7EVb6zNR3T1QAC7F242HL3wu39rOcdKuTHiUK0n1n4zvOE1x2EBZn5LvAn5wmdJhUx/SIcYRq0Zcsq7ROjv/qSUt2EFLZdaJ+f+OdxSwuX6DCpqAmh9lYNaHJBcOZIKXovYA7fI+51XrjPKYMSM/RYmO+1QELp5NuooZ8MFLkKndNECz4X8NMnLEg0J83/zeTw0DidtD3bKxk9E5+XTRj0yuKE8tl95Kqk11Awy2+3A/CTmHb8KUmhobXNP9rj7eZCVuCjYB8FQhK4v1pG/eaTg3i5tH9sesZD9LKDasCaKoftNOulVnbIcnSQ4JYc6feN6TxP9BhJ4h03IbOJuwWZXsnmrVlttPUBEfs8kGqr3zYgu6w3ajbyuQmiwZqWHmcoEq4G0oMSavat81/XYsmRPLX/DVMB/IvGNdqY7pnQfa3OLDNbSi1R7sWa9mxrcQhFnijsLRMBujpJiULJbKFTtPbGFBIaIyajXfFaiKuXw8n4Ye0+kEEuWsmgVuaQX1beKdBHJq2eaiThXpmTNr1F/xmdv4Iw09Kd7OEUypXQ+vxBPiTNSQWaJ4Lel6DDH5MZ8wqo7NO0IvjomoDN+Y5A5ydYGERE97dpcIhlAzp+/TP3pTMTnkpJbnmBhpYLEsZjUggzGY+JaBDocAT3ato4oarN7lte390534v10FfPfxoia0KVLGcdTtZGS0rxKL22ojMastfh3QPg77KcaiUotJRlem2GRcCZGAjAlqUxVYktNvPivPfniRXcTAhTsfOwHvsc7+qwBiXhqYgwgLAQrnp/3Y6CbZJEdQZ9gyHKd0nrnIyvm5ZsgNCxjhtTtAnsdh7+RqN7iffdvLbXpPA9LyxFsVv/5nN/9+AwszB7DzT4vxctoLCKc93Smo401T8spgSxqAewLggH8Zhznhd0KgTxQ+SAi2LGBdUTFRZdHVEK9HQ647DhbIGrghaCFTzAq7CN5MRlRg68Ym3CDhrcPc+SjL/S0Rmtr1/mxBLP1FAu7jDtEfFW3MbjOepl88rjvZIJ7fPPSpue1tWkUjWfMeRgnZa1rCPPWZhrC6JSLvolxaqj0MBi6mXoGZd7j4KRhQOYDouqTZM1AyB+Yb+fpkyNmuXaDXVJ1p6GD5WIiZM6iKQq7qdoj2WIsBK9JJ9xt28yWWUt941DnhYI27lTXGVRh7lgmx6pv+HV0p++GqipwZ4l7HbNYGF2xgk0dXl8YbJZ9Au0TjnrGl+I2PDQ//CYS+WuqPrt5PlyE3JO9wvGb0sXmXK6Lz8ydYNO0///x9ymr6vegLEZiOQPhQmnqlEEUIVwt7niT9pjamTMr3h87NwascTTvN91P1u2Zml4vuT3fswafPxFaHb13eUujfxYHQAEHvg3QFRp4A4tARoUCdvilICOvjIdG8XKUdF01xttWwEc2FkMqyaYZrF3b0jUjuMfq1efzB3PibTPm5muF/5zLHtsjNwGGuIqRrtJTZ503Yt1pdx6WTtF8FqCFu+d32gqrFpaTLQbABEG4AOIy9XlHSmQAbPglKMI/1hJgx9W/j7m0HAR77QEbs7q0sCymfxgiZt3Z48wEFlZC6ewgDNUMV/1to16hAh7qmQ8A5sSfEDQvhNw271Y9jQJxm30FGGkFcHgW9XMBIl84LpoE6hUyYuxwcW5iFU2yhKeDoOepIdnnsAcjKikyAfyGrNlJ5gcf0Gqq0A4huanpkervJDECF5aiMHDvWFTgiwPw6jagSfGarIrNR8imEXNC4RUEL8Z5zsXBcko9hME6H3RWhE79CIPpceaNl6io7KKteTam0RbkVZYXjYmwyx+hX0PRjRDoBsG54qCtXxQLoey1InJoNDaEH2heRzOY3JwIAX45ykkYLbqYK1OxVFDnPzYVGrnycPqKH7c4+eYetgCOVPAIA9rgUitdGw4ub7chtjtS6FhGTfsFe2rJTLGDjIrcBOMcate9A75NueV+2DQBiCJz8o+UUz6HFOFxbfZQVKBXWrD3EJ/N22lRSj0HOBfCTt3xInU3zL77Dyj8SoGzNVurSymPApgvZBe70rUsSSNtckhsHxEb1kcPZJmYFuzQgWE94q7HG1g0pMhVMrAfZhFytAhG8KDOn9BnoA648ZQIfiv3BhSaxfAIU9DuTUQpg3Fv/VgoeKMhOHj8HRAFALjBb1JZiFrZufBRDpzcHjCxTMSKF9TxT0cYwIt8Xmm+5W/3EOEDZiXAtXbmzRketFBaT6vx55OGMjkDLNZUc0DMXTYZ86s/Ktw9Y+StRcR9qGtDsFW2lCW7TDQ13U+IELuS3UopYydFgDDxHrwg3YS+Ko/Y3wp44yKNU0sl0DDrwvXnf3DY9kGEMOwOUYT5fTABNwTYeH87Zkq+233rf2Mo7gtZ9Y1kau4q7D/3gyOQs8FJlgvl6Hyvo+5T/FcVOuLytserVfq7WOAoDAvaWp77X0KJzQuzYeoIiG7gOztU1RrQzNj0UC3djjiptkTiw6F3baMdfOCs9oPw1Ig1ueW/SVIsHyPG9sspvykuC4aIc/KCz6KUr0tH1exaCLtkqC1NYPbDQJNF/uksSPVZ+MO3bYcM1UgwgdUSLRY0hrapP2MG2y0/oPXs4WirRjT4QIYrYj6O4SZxH4kvmhacILIr5LgMsbB9Ynqbostz0wMakB0VQThDlcAiY+XKyzbEhsbJUyQXMQWsPFrJiPFEku23LUVPxTXLRn3L99mswnxy/nSE+AsmScMPswXl63G342HT0dNcNHzdpk1eq5LbLRFR8LemCP6A6vp0W9Ugb2p0HZaOCd1XmPEmpsqFVB/yTrgmbFBwtQF7UprIqvbAQjbrl+igPXbYbJiQ5K/bOQ834WgLvYLCZsvoaUwNTQkQGFVaGigGrQRHudTsFMiqGfBB/oMsAA62AbnO4etafs8iV4mxO5bzwQj7ECiVE0uyj6wsR2VRzFStS0Lyg6baTowSQoFK9xjUYQobzGUb4X23DAEHOgZdfA4gjpHtYTEReHnuuL2xNHHdGsFIp8OiDFVrJ6bizUDlwZINXeNG+WFIS3H/Yp57kMMfM9ieP1o9FHypMCuDgG0g+wXnQDsidb1vxySO1ZQllbDo4awk2xT9lL0aScGC26HPPy0CyLAT+6G9Gq8OodJbrB50v5+FfaxaC0b0Ko8vWjXrDW428H3u1Pv0CmRKcjHn5EiiBRPqMMEd5Q38/D/1ph8WainwAHdCfx537XhgpjA/ji7lE0H3BevQIZGgTGfjnNYo/WqUKGHVTIpruj/5W3rUsNL1kXG7dMZz6orpoIbkuSejFan9BCrMaJ8yBIvbsAz4B2n8GV/Rz2TCgtYMxDiCpi+ptM5pAeIiExyiv6NeH/tS3q2RwuY2sSWBb8rAVaf0Ij77dAPjDZUOr5vk6ec3ldnhnZvcAgijSZpYBKH2LtzP1I/T8PIT1ONLd8cWgXv14lj9H8Qd5mZBTf9c7rshOjs2I064VibQOjOBq5oL8ooE7WQfiOr9455FmsxQ21azKVEyzyUb/ebCZPVYZCbYvO+m3xwI1WwwsVRqJhZ9t0q17dt2ugs2hqTyi6eWozwEpA5e0TQZBeRJxkkQ9PRxOKF42ugMk/a0G+kZmqT1dQvt6tE5Fm/846xO/l43ikvKOroV+FwYTqW8oxGxX6GMtwnIVYnNHNS2ElUNEJUkMXRid23ge9WnRm7Bouww5rvyblJsDS58wR6uwpLBLXujoPAHgBQOiwD3qeDQ7sFhiW+kNJDwE27p9nWFm3j5hvQd6n9K41CHn6qACE6onA/dPu0a508dHPSpGL4awiWLqx6sjBL6osDJ4pl2u8YzD2fa3KX0AKxT8+kx8nNVKDane/wyh+cNoiq6KIvOxSZeRsgjhNVFGb2Hinl2uh6AEoK3q2wk84lebX5W9DEjXs41ZDW/xzKt9vPyMDFNXzOWJ9aa+U/8CTJ/i27Or51LGiR6mt0IJR1Uh61RaIg+/YFrycIlCWg1bJPQgFIxNCVm88JbJ2e64FbxtjxrjoLiEpYC2GHgeQzsavaFi3NC3cX+ppEkgo4VSfMbDDlif8iyNSR6/Y2j7RASRABTEOEKWjCimMsq6OgRa+28RN8iNkvIgVcGWqkFiarDc2RB57Ut12uSEqwwyfkMKbd6kjy9/MUyy+s3UxrqdITz42zH6+I5K+EmuR70XdMlXSrMQQHoy3W8us4Z8i/b9MPiQboyFxwgNNyMvV+gKNk6bbGCr2DymKzF+9KfbknpBdLMkTnSUd3y5aFZYtJ1sBCjTuUksKXCd+tWOjsfXTxhhafhUh59wWH5jo8vSn0feVGOoRfRI6UaHMnDLM9tgS58Za5oDrEIx0E9JHQ2OltCZUr23mqqCrsImwvqEZ3bJBytZOIbrhwfGCOmm4BP5aPFZ4w/ePe2Dty4rL14JhaS/YVS2rW9za5Z/U0LJwcfyYh2lqUisQHU4Bl+h/z25ZQzKY5L0+CIItgxhAIgGfSzXlxmGd5ipgeXueWW7CYJjkEQTXRZ0qjG5smp7L96W4sYdxa2EE7vuGKYO5bsgQtFZAROOoUGj2XofKOZSrQBX1nde6nv7JiQ8PkLXlv1Le8e2BODwtC4b1tvF5Q45vef8BlsapVr3U3qOum8GsFSn3DQRH5pLoIf9w5XiTfzW/caBLl757AUs0y+z/uxlw+ajtBrfSX6AF3noqnLiYSNpB0WnGqaQclVKvfWn9fnTPByZJa7JBHS46aa3o6x0M4wTY3X7ps+2djjREIxYmRIzkHuhDcV1uUkT9PA+LlW+N63XFjwdyq1QXCqHf0xOYCgSQ3lZR/yXCgiW5lZlHzwfXS02jKrNrKi0PH7nhXQggjep2K7NWMQHkVp3RJ1eQpJH0ccTLulStRcYN+yDozec01g7AKsLgo22QkwEMJOS/lwoqqyCw8K10I9uqMu87aBEeSpwD1ifdrIAv42c0HjluBwY/toeO2+Nt+vBwK0xoDuFwPNj5k1nNq5SrWRlU4t7RRq+CYcEeoLE8tUjJR5UUM+oYaSCYrXrXEWEgD4m/D3MGJUDMrkQw0lBRcBGS+Kvi6gmGF7V31a/YEEwpfSqRQIzF9qdIgmnvi/fRh5pLc++DHaCxrKrOxp/4N3uS1GtNko393G9i9mie/PvuZRA2a1dvblyHgdTTWUE64nzIFiUAYIY5ZW6zkNtj2BD0I8wfjwMWscTGA4qp0Oa+o1sgnLL0QxOu/e62Mt++qLQ8UCbfUi7UgaadLdR2oC0K/n3hHzEUsFpO49RS1AtW87a+6aRVww/40GJBjZp8tarJE/ZpllL6kAgZtVC+n/PHx8UxabHU4jiIiv0i/YzJbN26xNcCy9cXO+/P6TYR+Im6xcGswQoL2AajIGRJTnHcGzG03DmMqj6d9naWx21bRcrRou53YBoOIFPOfBws181M7vXX+i5YqbKTEAbeHpU65XH2+F7Vv0AEjnakm/uUawBYo/KbSZzAQO78bXMsvxo4QiAOLGXCSslCjAvgUnfTOlqqdUa6T1cSGkxq0gqtqu1pq/liU8FVW6trHbT9FDsB9w2L+ROKMLGr4FQLdl344RgietjhvRz/Dq52L2/uZM2YFO8UO27mRyJoJedt80vV/o4bhOmzkg+v2d4qjRGQ1gzoBcee6hhzy34oFnQd+vCibbHpmu2yrkea7aRlZxlWGlLiKOhSe3NTOyVmj6CrinfM85g4e1WZnaW9MOc8iUG+XZgZhGPGswwljK/3CT7Ds8R7SBx0cYZNGr2Z1i84E6VdjbioBJoOQ5M1uCOU5bDsTBfYgxao9hhj+EugF2xLW9/GjoBPFdaHGBi/tQ6To7z07FJ6/S41tCiDKdXbES4ualO8GCO+1b4HQaFkgv32yCkObYXwZoIEaZyVpBvMDpKPGFWUC3qwo0mMUcmJlfPR83aF6zsm3/lGdZ3imuoalFo2GcD+YwPvdTkllMJCPYva2q2qNY1hZsvE6d/XclwgKbG/o4njZIFWXbSYPuBpK23eeSbk3/sASMKGb/VJWocAmYkPtQi9FqDGhR/Vm9HvjCJTUPVKQFRExQM8enMs641xC8YCKS/IIFHr5pPJOyt3PGLPNqrxT9Tuq1J4u8MPR1PlNcWyWvIHIj1tY08CgdWimTP3/YLdFslzYsNPSs0w00KtH7269I5JXPAGK0aZQWUE2oSlXQRFdKPrGF/RYUcap/9z8aw4BHQ3DsufsUodqCbZIsf7kt51WdcU912mdzUxf9OHsBxR+rQhgGYPZIGPHfUP7rIO+ZXcixUar1HlBWDDwmzJopYgfJJ4zp4ad0RwAAAM+PUWh+O0mSo6de+V4JKTPG4pFz/gjCVA8p5KhT0KnO419OrI5WvzJCxC7QNP3irzQt2iKB1pVXhpqkWACalPmLHdw+9g63UBlEj+QgsYrYpj0UREqouj9Ac2CHWe1nfeWgXAU/p+2WGu/TysJwxQMIhV8SeGNGB5bwI4eDFTFp2ykamTO71XJh+CPR9JysvoZVG7pIAnawoxTNK9cVYZdFUFG9ctpeoLMW6MJI5xblddfrZCvKM29D5Q5xVvnkdY9pGm8/dt8axzHFPnIgMYi9ewron/utn9xyytY+BUQgMAePd4kVxQqAneX0ibGMK4afwf84rF75ej0kiecL9gdiQU/9qJe4BQhjwoU34MMmlFkzSXr4AxGZENp0PSziVKQ2+44jJ+MSPRX4+UsmFXt5yPn/re21SkK8c2PhUbziYHR2qQUO91lAH/kD8EdiswAZqpeBP6lWHOZOpUEVyXfg6VxLk02Epi+7L06y9hTYHPwa5tLpQ4nFwThDeyP/wEyZ1nqvepEbKcxnMEdDjlXhvdGDu8zFMk+O1rdlYv4wjuITVBVaxJ5yztSopndShlXrecE/Ew/bdvyfPTarFqP3s6JKG7Vl3L2R5ebXG9TGCOGk5KO44XgR4BoMFualoLO1F2ANnjNFU7B1BiONjaC3aZtK9tfrtGSuCW/Z5C4WKdLIQh9V8xRsSxbNzaaA3LOFaOuSJe/XohnlDwa6e/458AqhmAfTaNy5VWMApBfDSTeFN2713L1SeB4YmPsuz+C63qw8PlBUOCDw1a2MqOeH5H9TDXV7EeRkLhqQ8L9yYDdPCRTbQ3Q+eeIDF/6tsdPHv2149lOP3Sbj792WLgkG6fDqokvK9tILpyKYyFDHCRsGmbH1rxuVWVfu0NO4RJgkT+jyOZ1T3UXZHOx/nxV49H6IKscpBiieFO6/XO/uRcJaPTVQWD7BBQV8Cb2+DyYjgPe6WgV8VZnK4IFALvwE0jVxRAvYPTNbRLdsDbYZOPs1G6REj9H2cqiZaUPQLz1vHYmCTcCpTjWUyXL9Kg8zyDDORoOzfe/AKLcEmEa2hkCfV3Wk5+z8+3tDc02Dg6ao3BlhXHiua3hzEuBYeFLiABRRTM9e+1pT59ZXwhZiEw9KHneIHjOk43Z9WuATaMFhfV1S/ctMolu71pZ87aooU1HlRVS4JIcKFJertbJCj/pMEb+baltY7NlbywXgN+6v5g2QCxbIw5AO8FE1FWgVQb8bYP4J+xL1LcmHmG/9BJvwHCFZJfNbpVts/8EjskLKBBeJN+/HSzWfmHWXdmAAc0MepRSx7AxTRZcrDnnEIWjbM9EaTPhG7cl9aewBk4elGxGE2P+OQGFb5x30Xz1tA1GnlciOiOhJKuYFz+JcpLhHGSqSrIL4U0SItGdvlwTMB8IEq3WM96OJhGIpoocpBn7RlUK4n/TiQkhjzyecrrRtU3jHr7r/UJ7Xk4ttCAe/fAPK6bARapVqBcNU5lxj+eX4cd+wbtt0rj3WFnl/CFLHm5TWwsR+46lAt+timRkk9FJlPouZBYVGeohTxhqo+Yn+AkAz/Fvg96h/nAmclzsHHAq7CDV+rMwUa4nkZPo40TRgrDXooon4U=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA0B0334" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="oJuhbvmwzNnL0p9BcN2ISv9sYdYJSldrTGaRQ3iZC8oYzEmKjB1fCryYzq4XEz5592hA47p2r5kaJ9PTWSg4zvcZxVua3XBemjq27tJjY4Vc9GAnLKvFqEpvP3IhXhvnbUMFJpBcNXeUZj5JKEnrB+mmeW2l5ixoxRZvbGaTNMpBuY0c/Ds4yGC3hS29efkXnGuJ5AgWq8SaNnnYIrJGS2DC5JeEvN2i0bdfouqfpsapRDLYkjzb9+/RPh0h0FeoegbwQul9Kw0SsB2bmmNjoOf4eYCwQxbgLZyry2Yix7mGKvlx9G8vrzAiOj2vdm1XrcGTwv34WYPceMwIfvTf7+DAO5L3vhXU7qNqo4pLnS2ENjOyCByNNDe8qgOATC9Igs2GVuu16jMJonvu4aQBalEYxb6/9Jvc5DYK8NP+DL7j5VOx" />
		
		

<script type="text/javascript">
	function redirectAction(url) {
		if (url && url.length > 0)
			window.location.href = url;
	//	else
		//	location.reload();
	}

	function loginModal() {


		var modal = $('#_modalLogin');

		var options = {
			shouldRender: 'False' == 'True',
        	isLoggedIn: 'False' == 'True',
        	hdnLoginModalHiddenField: $('#LoginModalControl_hdnShowLoginModal'),
        }

        function redirectAction(url) {
            if (url && url.length > 0)
                window.location.href = url;
            //	else
            //	location.reload();
        }

    	//#region public  methods 
		function showLoginModal() {
			modal = $('#_modalLogin').modal({
				show: true
			});

			_setHiddenFieldValue(true);

			//setup bind to events 
			modal.on('hidden.bs.modal', function () {
				_setHiddenFieldValue(false);
			});
		}

		function closeLoginModal() {
			modal.modal('hide');
		}

		function shouldRender() {
			return options.shouldRender;
		}

		function getExtOptions() {
			var value = $('#LoginModalControl_hdnLoginModalOptionsExt').val();

        	try {
        		if (value)
        			return JSON.parse(value);
        	}
        	catch (ex) {
        	}

        	return {};
        }

		function setExtOptions(__options) {
			var _options = __options || {};

			options.extOptions = __options;
			$('#LoginModalControl_hdnLoginModalOptionsExt').val(JSON.stringify(__options));
		}

    	//#endregion


    	//#region internal methods 

		function _init() {
			options.extOptions = getExtOptions();
		}

		function _setHiddenFieldValue(value) {
			options.hdnLoginModalHiddenField.val('' + value);
		}

    	//#endregion

		return {
			init: _init,
			options: options,
			show: showLoginModal,
			close: closeLoginModal,
			setExtOptions: setExtOptions
		}
	}

	$(document).ready(function () {
		var modal = loginModal();
		modal.init();

		if (modal.options.shouldRender) {
			modal.show();

			return;
		}

		if (modal.options.isLoggedIn && modal.options.hdnLoginModalHiddenField.val() == "true") {
			//call the function 

			var _options = modal.options;

			if (_options.extOptions && _options.extOptions.onclose) {

				var func = _options.extOptions.onclose;
				if (func && func.func) {

					modal.setExtOptions(null);

					// run the method 
					window[func.func].apply(window, func.params);
				}
			}
		}

		$('a[data-action="login"]').click(function (evt) {
			evt.preventDefault();

			//get url 
			var url = $(this).attr('href');

			var login = loginModal();
			if (!login.options.isLoggedIn) {
				login.setExtOptions({
					onclose: {
						func: 'redirectAction',
						params: [url]
					}
				});

				login.show();
			}
			else {
				redirectAction(url);
			}
		});
	});

	// Disables the HTML5 client validation (which can interfere with the postback event)
	function DisableFormValidation() {
		$('form').attr('novalidate', 'novalidate');
	}

</script>

<div id="_modalLogin" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="_modalLoginTitle">
	<div class="modal-dialog " role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title" id="_modalLoginTitle">Login</h4>
			</div>
			<div class="modal-body">
				<div class="login-website">
					<div id="LoginModalControl_pnlNonAuthenticated">
	
						<img class="profile-img-card" src="/common/images/person/empty-person-custom.png">
						<span class="login-website-text"></span>
						<div class="form">
							<div class="form-group">
								<fieldset>
									<input type="hidden" name="LoginModalControl$hdnShowLoginModal" id="LoginModalControl_hdnShowLoginModal" />
									<input type="hidden" name="LoginModalControl$hdnLoginModalOptionsExt" id="LoginModalControl_hdnLoginModalOptionsExt" />

									<div class="groupItem form-group">
										<input name="LoginModalControl$txEmail" type="text" id="LoginModalControl_txEmail" class="form-control" Placeholder="Enter your username/email address" />
									</div>

									<div class="groupItem form-group">
										<input name="LoginModalControl$txPassword" type="password" id="LoginModalControl_txPassword" class="form-control" Placeholder="Password" />
									</div>

								</fieldset>
							</div>
						</div>



						<label class="remeber-me">
							<input type="checkbox" class="ckRememberMe"  />
							<a href="javascript:void(0)" class="aRememberMe" title="Keep me signed in">Keep me signed in</a>
						</label>

						<input type="button" name="LoginModalControl$btnLogin" value="Login" onclick="DisableFormValidation();WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;LoginModalControl$btnLogin&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, true))" id="LoginModalControl_btnLogin" class="simpleSubmit btn btn-solid btn-sm btn-fix-size" />

						<a id="LoginModalControl_btnNeedAcct" class="createAccount" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;LoginModalControl$btnNeedAcct&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, true))">Create New Account</a>



						<div class="cerrors alert alert-danger" style='display:none;'>
							
						</div>

					
</div>


					
				</div>

			</div>
		</div>
	</div>
</div>

        

<script type="text/javascript">
	// append
	$(function () {				
		// logout SAML Url
		var logout = $('a.logout');
		if (logout) {
			$(logout).each(function (index) {
				$(this).attr("href", 'javascript:void(0)');
				$(this).on("click",
					function () {
						window.location.href = "/SamlHooks/PerformNaeSamlLogout.aspx";
					});
			});
		}
	});
</script>

		


<div id="background-header">

    <div class="bigOverlay"></div>
    


<div class="container-fluid">
	<div class="row no-gutter">
		<header id="header">
			<!-- Header start -->
			

<!-- /////////////////// DESKTOP HEADER /////////////-->
<div class="hidden-xs site-header desktopHeader">

	
	



	<div class="navbar-content loggedIn">
		<nav class="navbar">
			<!-- /////////////////// DESKTOP HEADER /////////////-->

			<!-- right menu -->
			<ul class="nav navbar-nav navbar-right">
				
					<li class="lowgraphics">
						<a id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_LowGraphicsLink"></a></li>
				
				

        <li >
        <a href="/19635/givingtoNAE">Giving</a>
        </li>
        
    

        <li >
        <a href="/19580/About">About</a>
        </li>
        
    

        <li >
        <a href="/19687/StaffDirectory">Contact</a>
        </li>
        
    

        <li >
        <a href="/31222/MediaRoom">Media Room</a>
        </li>
        
    
<li class='search navbar-nav'>

<div class="searchbox clearfix" aria-label="Site-search">
    <input name="ctl07$ctl00$ctl00$mcHeaderBar$ctl00$desktopRightNavBar$ctl00$SearchControl$ctl00$SearchText" type="text" id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_desktopRightNavBar_ctl00_SearchControl_ctl00_SearchText" placeholder="Site Search" />
    <a id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_desktopRightNavBar_ctl00_SearchControl_ctl00_SubmitSearch" class="button" aria-label="Site-search" href="javascript:__doPostBack(&#39;ctl07$ctl00$ctl00$mcHeaderBar$ctl00$desktopRightNavBar$ctl00$SearchControl$ctl00$SubmitSearch&#39;,&#39;&#39;)"></a>
    <script type="text/javascript">postOnEnter('#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_desktopRightNavBar_ctl00_SearchControl_ctl00_SearchText',"ctl07$ctl00$ctl00$mcHeaderBar$ctl00$desktopRightNavBar$ctl00$SearchControl$ctl00$SubmitSearch");</script>
</div>
  

</li>

			</ul>

			<div class="topLogoNav">
				
						<div class="topLogo">
							<a class="navbar-brand" href="/">
								<img class="img-responsive center-block" src="/images/logo.png" /></a>
							

<a target="_blank" href="http://www.nationalacademies.org/" class="secondLogo"><img src="/images/nae_footerLogo2.png" class="img-responsive"></a>
						</div>

					
			</div>


			<ul class="topLoginWrapp nav navbar-nav">
				
						<li class="members"><a href="javascript:void(0)" class="btn btn-primary">NAE Members</a></li>

						
						<li class="login-li">
							<a href="javascript:void(0);" class="login toggle btn btn-primary">Login</a>
						</li>
						
			</ul>


			<!-- /////////////////// LOGIN POPUP EXPANDABLE /////////////-->
			<div class="loginSectionCustom clearfix">
				<div class="loginPopUp rightAlign">
					
					
					
<div class="topLogin form-signin">
	
<script type="text/javascript" src="/SamlAuth/Scripts/samlauth.js"></script>

<a href="javascript:void(0)" class="closeLoginBox float-right hidden-xs"></a>
<a class="closeLoginBox float-right visible-xs" data-target="#mobileTopLoginDd" role="button" data-toggle="collapse" aria-controls="mobileTopLoginDd"></a>




<div class="topLoginContent">

	<h2 class="loginTitle">NAE Login</h2>


	<!-- Start custom -->
	<div class="row">
		<div class="col-xs-12"><p style="color:#f72222;font-size:14px;font-weight:bold;">To avoid system errors, if Chrome is your preferred browser, please update to the latest version of Chrome (81 or higher) or use an alternative browser.</p></div>
	</div>
	<div class="colsRow row">
		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo well">
				<div class="loginInfoBlock">
					<div class="pagetitle small">Members Only</div>
					<div class="description">
						<p>Click here to login if you're an NAE Member</p>
					</div>
					<a class="btn btn-solid btn-sm btn-fix-size membersLoginButton" onclick="SSOLogin('/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley','nas.edu', 1024, 768)">Login</a>
					<div class="clearer"></div>
				</div>
			</div>
		</div>

		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo well">
				<div class="loginInfoBlock">
					<div class="pagetitle small">Forgot Username or Password</div>
					<div class="description">
						<p>Recover Your Account Information</p>
					</div>
					
					<a href="http://hera.nas.edu/manya/" target="_blank" class="forgot-password btn btn-solid btn-sm btn-fix-size">Reset Password</a>

					
					<div class="clearer"></div>
				</div>
			</div>
		</div>
	</div>



	<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_accordion" class="row accordion">
	
		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo staff well">
				<a class="triggerCollapsed pagetitle small collapsed" href="javascript:void(0);" data-target="#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_staffAreaContainer"><span class="fa fa-chevron-right" aria-hidden="true"></span>Non-NAE Members</a>

				<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_staffAreaContainer" class="panel-collapse staffWrapper collapse" aria-expanded="false">
		
					<div class="panel-group">

						<div class="panel panel-default">




							<div class="loginSection">
								<div class="inputs">

									<div class="form-group">
										<input name="ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink$quickLogin$ctl00$txEmail" type="text" id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_txEmail" class="login-fld user form-control" PlaceHolder="Enter your username/email address" value="" />
									</div>
									<div class="form-group">
										<span id="passwordCnt">
											<input name="ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink$quickLogin$ctl00$txPassword" type="password" id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_txPassword" class="login-fld pass form-control" PlaceHolder="Password" name="password" value="" />
										</span>
									</div>

									<div class="clearfix">
										<a id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_btnLogin" class="btn btn-solid btn-sm btn-fix-size float-right" href="javascript:__doPostBack(&#39;ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink$quickLogin$ctl00$btnLogin&#39;,&#39;&#39;)">Login</a>
										<div class="remember clearfix">
											<label class="css-label" for="rememberLoginInfo">
												<div class="chkWrapp">
													<input id="rememberLoginInfo" type="checkbox" class="ckRememberMe css-input css-checkbox"  />
													<label class="css-label" for="rememberLoginInfo"></label>
												</div>
												<span class="data">Keep me signed in</span>
												<div class="clearer"></div>
											</label>
										</div>
									</div>

									<div class="jsonErrorMessage">
										<label class="msg"></label>
									</div>
								</div>
							</div>



						</div>
					</div>
				
	</div>
			</div>
		</div>

		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo inquiries well">
				<div class="loginInfoBlock">
					<div class="inquiries">
						<a class="triggerCollapsed pagetitle small" href="javascript:void(0);" data-target="#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_accordion2">
							<span class="fa fa-chevron-right" aria-hidden="true"></span>
							Membership Inquiries
						</a>
						<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_accordion2" class="panel-group collapse">
		

							<span class="inquiriesBox panel-collapse staffWrapper">
								<span class="phone">
									<i class="fa fa-phone" aria-hidden="true"></i>202-334-2198
								</span>
								<a class="mail" href="mailto:NAEMembershipOffice@nae.edu">
									<i class="fa fa-envelope" aria-hidden="true"></i>NAEMembershipOffice@nae.edu
								</a>
							</span>

						
	</div>
					</div>
				</div>
			</div>
		</div>

	
</div>

	<!-- Errors -->
	
	<!-- End custom -->























	
</div>

<script type="text/javascript">postOnEnter('#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_txEmail,#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_txPassword', "ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink$quickLogin$ctl00$btnLogin");</script>

<script>
	$("#rememberLoginInfo").click(function () {
		var check = $(this).is(":checked");
		setCookieDays("rememberMe", check ? '1' : '0', 10);
	});


</script>

<!--
<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink_quickLogin_ctl00_pnlNonAuthenticated">
	

</div>

-->
	
</div>



					
					<span class="defaultUserPic"></span>
					
				</div>
			</div>


		</nav>
	</div>
</div>



<!-- /////////////////// MOBILE HEADER /////////////-->
<div class="container mobileHeader jsDdMenus site-header visible-xs">

	<div class="navbar navbar-wrapper navbar-default navbar-static-top">

		<!--====================== Mobile top bar -buttons only ==================-->
		<div class="topBar container-fluid">

			<div class="content-box">

				<div class="navbar-header navbar-wrapper toggleResponsive">
					<div class="row">
						<div class="col-xs-3">
							<!-- Hamburger button-->
							<button class="navbar-collapse" type="button" data-target="#mobileTopNavigator" role="button" data-toggle="collapse" aria-expanded="false" aria-controls="mobileTopNavigator">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>


						</div>
						<div class="col-xs-5">
							<!-- Logo with home link-->
							<a class="navbar-brand" href="/">
								<img class="img-responsive center-block" src="/images/nae_logo_loading.jpg" />
							</a>
						</div>
						<div class="col-xs-4">
							<!--Login button-->
							
								<a href="javascript:void(0);" class="topLoginBtn toggle btn btn-primary" data-target="#mobileTopLoginDd" role="button" data-toggle="collapse" aria-expanded="false" aria-controls="mobileTopLoginDd">
									
									<i class="fa fa-user"></i>
									
								</a>
							
							<!-- Search button -->
							<a data-target="#mobileSearch" href="javascript:void(0);" class="searchBtn btn btn-primary" role="button" data-toggle="collapse" aria-expanded="false" aria-controls="mobileSearch">
								<i class="fa fa-search"></i>
							</a>
						</div>
					</div>
				</div>
			</div>
		</div>

		<!--=================== Mobile top bar - expandable areas ===================-->
		<!-- top nav-->
		<div class="mobileTopNavigator container-fluid collapse" id="mobileTopNavigator">
			

<script type="text/javascript">
	$(document).ready(function () {
		//$('#static-top-navigator').initTopMenuNavigator();
	});
</script>

<nav class="navbar navbar-default navbar-static-top navbar-wrapper" id="static-top-navigator">
	<div class="navbar navbar-header navbar-default hidden-xs">
		<div class="navbar navbar-default navbar-wrapper">
			<div class="topLogo">
				<a class="navbar-brand" href="/">
					<img class="img-responsive center-block" src="/images/logo.png" />
				</a>
			</div>
		</div>
	</div>

	<div class="navbar-collapse navbar-wrapper topMenuNav" id="bs-navbar-collapse-top">
		
				<ul class="topNav nav navbar-nav">
					<li class="dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1 homepage">
						<a href="/" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Homepage</a>
					</li>
			
				

				<li class="Publications dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1"
					data-toggle='dropdown' role='button' >
					<a href="/19649/Reports" class="dropdown-toggle menuItem hidden-xs">Publications</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Publications</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										<a class="overview full-width" href="/19649/Reports">Publications Overview</a>

										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/19649/Reports"><span>Reports</span></a>
							</li>
						
							
							
							<li class="id25980">
								<a href="/25980/NAEPublications"><span>NAE Reports</span></a>
							</li>
						
							
							
							<li class="id43339">
								<a href="/43339/AnnualReports"><span>Annual Reports</span></a>
							</li>
						
							
							
							<li class="id21020">
								<a href="/21020/Bridge"><span>The Bridge</span></a>
							</li>
						
							
							
							<li class="id20876">
								<a href="/20876/BridgeArticles"><span>Bridge Articles</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				

				<li class="Members dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1"
					data-toggle='dropdown' role='button' >
					<a href="/19581/MembersSection" class="dropdown-toggle menuItem hidden-xs">Members</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Members</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										<a class="overview full-width" href="/19581/MembersSection">Members Overview</a>

										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/19581/MembersSection"><span>Members Overview</span></a>
							</li>
						
							
							
							<li class="id20412">
								<a href="/20412/MemberDirectory"><span>Members Directory</span></a>
							</li>
						
							
							
							<li class="id166166">
								<a href="/166166/Sections"><span>Engineering Sections</span></a>
							</li>
						
							
							
							<li class="id51314">
								<a href="/51314/MemorialTributes"><span>Memorial Tributes</span></a>
							</li>
						
							
							
							<li class="id53532">
								<a href="/53532/Recently-Deceased-Members"><span>Recently Deceased Members</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				

				<li class="Events dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1"
					data-toggle='dropdown' role='button' >
					<a href="/19711/Events" class="dropdown-toggle menuItem hidden-xs">Events</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Events</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										<a class="overview full-width" href="/19711/Events">Events Overview</a>

										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/19711/Events"><span>Calendar </span></a>
							</li>
						
							
							
							<li class="id37931">
								<a href="/37931/AnnualMeetings"><span>Annual Meetings</span></a>
							</li>
						
							
							
							<li class="id107202">
								<a href="/107202/RegionalMeetings"><span>National and Regional Meetings</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				

				<li class="Activities dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle threeCols"
					data-toggle='dropdown' role='button' >
					<a href="/165897/Activities" class="dropdown-toggle menuItem hidden-xs">Activities</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Activities</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										<a class="overview full-width" href="/165897/Activities">Activities Overview</a>

										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/165897/Activities"><span>Activities Overview</span></a>
							</li>
						
							
							
							<li class="id20676">
								<a href="/20676/Projects"><span>Projects</span></a>
							</li>
						
							
							
							<li class="id166043">
								<a href="/166043/Awards"><span>Awards</span></a>
							</li>
						
							
							
							<li class="id50853">
								<a href="/50853/Fellowships"><span>Fellowships</span></a>
							</li>
						
							
							</ul><ul class="submenu-items dropdown-menu column2">
							<li class="icon competitiveness">
								<a href="/20676/Projects?areas-of-interest=6_18"><span>Competitiveness Projects</span></a>
							</li>
						
							
							
							<li class="icon diversity">
								<a href="/20676/Projects?areas-of-interest=6_20"><span>Diversity Projects</span></a>
							</li>
						
							
							
							<li class="icon education">
								<a href="/20676/Projects?areas-of-interest=6_21"><span>Education Projects</span></a>
							</li>
						
							
							
							<li class="icon events">
								<a href="/19711/Events?areas-of-interest=6_21"><span>Education Events</span></a>
							</li>
						
							
							
							<li class="icon energy">
								<a href="/20676/Projects?areas-of-interest=6_29"><span>Energy Projects</span></a>
							</li>
						
							
							
							<li class="icon environment">
								<a href="/20676/Projects?areas-of-interest=6_19"><span>Environment Projects</span></a>
							</li>
						
							
							</ul><ul class="submenu-items dropdown-menu column3">
							<li class="icon ethicsProjects">
								<a href="/20676/Projects?areas-of-interest=6_85"><span>Ethics Projects</span></a>
							</li>
						
							
							
							<li class="icon ethicsEvents">
								<a href="/19711/Events?areas-of-interest=6_85"><span>Ethics Events</span></a>
							</li>
						
							
							
							<li class="icon healtchare">
								<a href="/20676/Projects?areas-of-interest=6_86"><span>Healthcare Projects</span></a>
							</li>
						
							
							
							<li class="icon honoring">
								<a href="/20676/Projects?areas-of-interest=6_87"><span>Honoring Engineers Projects</span></a>
							</li>
						
							
							
							<li class="icon mediaJournalism">
								<a href="/20676/Projects?areas-of-interest=6_88"><span>Media and Journalism Projects</span></a>
							</li>
						
							
							
							<li class="icon understandingEngineering">
								<a href="/20676/Projects?areas-of-interest=6_89"><span>Understanding Engineering Projects</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				</ul>
			
	</div>
</nav>


			<div class="topNavSecondaryLinks">
				
				<ul class="nav navbar-nav navbar-right">
					

        <li >
        <a href="/19635/givingtoNAE">Giving</a>
        </li>
        
    

        <li >
        <a href="/19580/About">About</a>
        </li>
        
    

        <li >
        <a href="/19687/StaffDirectory">Contact</a>
        </li>
        
    

        <li >
        <a href="/31222/MediaRoom">Media Room</a>
        </li>
        
    

				</ul>
				

<div class="mobileNavSocial">
	<b>Follow us on: </b>
	<a href="https://twitter.com/NAE_DC" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
	<a href="https://www.linkedin.com/company-beta/8415/?pathWildcard=8415" target="_blank"><i class="fa fa-linkedin-square" aria-hidden="true"></i></a>	
	<a href="https://www.youtube.com/channel/UCDgsHhqf6a2IC9LT5hbUxpA" target="_blank"><i class="fa fa-youtube-play"></i></a>
</div>
			</div>
		</div>

		<!-- login dd -->
		<div class="mobileTopLoginDd container-fluid collapse" id="mobileTopLoginDd">
			
<div class="topLogin form-signin">
	
<script type="text/javascript" src="/SamlAuth/Scripts/samlauth.js"></script>

<a href="javascript:void(0)" class="closeLoginBox float-right hidden-xs"></a>
<a class="closeLoginBox float-right visible-xs" data-target="#mobileTopLoginDd" role="button" data-toggle="collapse" aria-controls="mobileTopLoginDd"></a>




<div class="topLoginContent">

	<h2 class="loginTitle">NAE Login</h2>


	<!-- Start custom -->
	<div class="row">
		<div class="col-xs-12"><p style="color:#f72222;font-size:14px;font-weight:bold;">To avoid system errors, if Chrome is your preferred browser, please update to the latest version of Chrome (81 or higher) or use an alternative browser.</p></div>
	</div>
	<div class="colsRow row">
		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo well">
				<div class="loginInfoBlock">
					<div class="pagetitle small">Members Only</div>
					<div class="description">
						<p>Click here to login if you're an NAE Member</p>
					</div>
					<a class="btn btn-solid btn-sm btn-fix-size membersLoginButton" onclick="SSOLogin('/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley','nas.edu', 1024, 768)">Login</a>
					<div class="clearer"></div>
				</div>
			</div>
		</div>

		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo well">
				<div class="loginInfoBlock">
					<div class="pagetitle small">Forgot Username or Password</div>
					<div class="description">
						<p>Recover Your Account Information</p>
					</div>
					
					<a href="http://hera.nas.edu/manya/" target="_blank" class="forgot-password btn btn-solid btn-sm btn-fix-size">Reset Password</a>

					
					<div class="clearer"></div>
				</div>
			</div>
		</div>
	</div>



	<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_accordion" class="row accordion">
	
		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo staff well">
				<a class="triggerCollapsed pagetitle small collapsed" href="javascript:void(0);" data-target="#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_staffAreaContainer"><span class="fa fa-chevron-right" aria-hidden="true"></span>Non-NAE Members</a>

				<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_staffAreaContainer" class="panel-collapse staffWrapper collapse" aria-expanded="false">
		
					<div class="panel-group">

						<div class="panel panel-default">




							<div class="loginSection">
								<div class="inputs">

									<div class="form-group">
										<input name="ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink1$quickLogin$ctl00$txEmail" type="text" id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_txEmail" class="login-fld user form-control" PlaceHolder="Enter your username/email address" value="" />
									</div>
									<div class="form-group">
										<span id="passwordCnt">
											<input name="ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink1$quickLogin$ctl00$txPassword" type="password" id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_txPassword" class="login-fld pass form-control" PlaceHolder="Password" name="password" value="" />
										</span>
									</div>

									<div class="clearfix">
										<a id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_btnLogin" class="btn btn-solid btn-sm btn-fix-size float-right" href="javascript:__doPostBack(&#39;ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink1$quickLogin$ctl00$btnLogin&#39;,&#39;&#39;)">Login</a>
										<div class="remember clearfix">
											<label class="css-label" for="rememberLoginInfo">
												<div class="chkWrapp">
													<input id="rememberLoginInfo" type="checkbox" class="ckRememberMe css-input css-checkbox"  />
													<label class="css-label" for="rememberLoginInfo"></label>
												</div>
												<span class="data">Keep me signed in</span>
												<div class="clearer"></div>
											</label>
										</div>
									</div>

									<div class="jsonErrorMessage">
										<label class="msg"></label>
									</div>
								</div>
							</div>



						</div>
					</div>
				
	</div>
			</div>
		</div>

		<div class="col-sx-12 col-sm-6">
			<div class="loginInfo inquiries well">
				<div class="loginInfoBlock">
					<div class="inquiries">
						<a class="triggerCollapsed pagetitle small" href="javascript:void(0);" data-target="#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_accordion2">
							<span class="fa fa-chevron-right" aria-hidden="true"></span>
							Membership Inquiries
						</a>
						<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_accordion2" class="panel-group collapse">
		

							<span class="inquiriesBox panel-collapse staffWrapper">
								<span class="phone">
									<i class="fa fa-phone" aria-hidden="true"></i>202-334-2198
								</span>
								<a class="mail" href="mailto:NAEMembershipOffice@nae.edu">
									<i class="fa fa-envelope" aria-hidden="true"></i>NAEMembershipOffice@nae.edu
								</a>
							</span>

						
	</div>
					</div>
				</div>
			</div>
		</div>

	
</div>

	<!-- Errors -->
	
	<!-- End custom -->























	
</div>

<script type="text/javascript">postOnEnter('#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_txEmail,#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_txPassword', "ctl07$ctl00$ctl00$mcHeaderBar$ctl00$loginLink1$quickLogin$ctl00$btnLogin");</script>

<script>
	$("#rememberLoginInfo").click(function () {
		var check = $(this).is(":checked");
		setCookieDays("rememberMe", check ? '1' : '0', 10);
	});


</script>

<!--
<div id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_loginLink1_quickLogin_ctl00_pnlNonAuthenticated">
	

</div>

-->
	
</div>


			
		</div>

		<!-- top search -->
		<div class="mobileTopSearch container-fluid collapse" id="mobileSearch">
			
<div class="searchbox clearfix" aria-label="Site-search">
    <input name="ctl07$ctl00$ctl00$mcHeaderBar$ctl00$mobileSearchCtrl$ctl00$SearchText" type="text" id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_mobileSearchCtrl_ctl00_SearchText" placeholder="Site Search" />
    <a id="ctl07_ctl00_ctl00_mcHeaderBar_ctl00_mobileSearchCtrl_ctl00_SubmitSearch" class="button" aria-label="Site-search" href="javascript:__doPostBack(&#39;ctl07$ctl00$ctl00$mcHeaderBar$ctl00$mobileSearchCtrl$ctl00$SubmitSearch&#39;,&#39;&#39;)"></a>
    <script type="text/javascript">postOnEnter('#ctl07_ctl00_ctl00_mcHeaderBar_ctl00_mobileSearchCtrl_ctl00_SearchText',"ctl07$ctl00$ctl00$mcHeaderBar$ctl00$mobileSearchCtrl$ctl00$SubmitSearch");</script>
</div>
  

		</div>

	</div>
</div>


<script>


	jQuery(function () {
		var triggers = $("a.triggerCollapsed");


		triggers.each(function () {
			var target = $(this).attr("data-target");

			$(this).click(function () {

				$(target).slideToggle();
			})
		});


	});
</script>


			<!-- Header end -->
		</header>
		<div class="mastheadWrap hidden-xs">
			<div class="masthead">
				

<script type="text/javascript">
	$(document).ready(function () {
		//$('#static-top-navigator').initTopMenuNavigator();
	});
</script>

<nav class="navbar navbar-default navbar-static-top navbar-wrapper" id="static-top-navigator">
	

	<div class="navbar-collapse navbar-wrapper topMenuNav" id="bs-navbar-collapse-top">
		
				<ul class="topNav nav navbar-nav">
					<li class="dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1 homepage">
						<a href="/" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Homepage</a>
					</li>
			
				

				<li class="Publications dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1"
					data-toggle='dropdown' role='button' >
					<a href="/19649/Reports" class="dropdown-toggle menuItem hidden-xs">Publications</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Publications</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										
										<span class="overview full-width">Areas of Interest</span>
										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/19649/Reports"><span>Reports</span></a>
							</li>
						
							
							
							<li class="id25980">
								<a href="/25980/NAEPublications"><span>NAE Reports</span></a>
							</li>
						
							
							
							<li class="id43339">
								<a href="/43339/AnnualReports"><span>Annual Reports</span></a>
							</li>
						
							
							
							<li class="id21020">
								<a href="/21020/Bridge"><span>The Bridge</span></a>
							</li>
						
							
							
							<li class="id20876">
								<a href="/20876/BridgeArticles"><span>Bridge Articles</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				

				<li class="Members dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1"
					data-toggle='dropdown' role='button' >
					<a href="/19581/MembersSection" class="dropdown-toggle menuItem hidden-xs">Members</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Members</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										
										<span class="overview full-width">Areas of Interest</span>
										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/19581/MembersSection"><span>Members Overview</span></a>
							</li>
						
							
							
							<li class="id20412">
								<a href="/20412/MemberDirectory"><span>Members Directory</span></a>
							</li>
						
							
							
							<li class="id166166">
								<a href="/166166/Sections"><span>Engineering Sections</span></a>
							</li>
						
							
							
							<li class="id51314">
								<a href="/51314/MemorialTributes"><span>Memorial Tributes</span></a>
							</li>
						
							
							
							<li class="id53532">
								<a href="/53532/Recently-Deceased-Members"><span>Recently Deceased Members</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				

				<li class="Events dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle navItem1"
					data-toggle='dropdown' role='button' >
					<a href="/19711/Events" class="dropdown-toggle menuItem hidden-xs">Events</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Events</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										
										<span class="overview full-width">Areas of Interest</span>
										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/19711/Events"><span>Calendar </span></a>
							</li>
						
							
							
							<li class="id37931">
								<a href="/37931/AnnualMeetings"><span>Annual Meetings</span></a>
							</li>
						
							
							
							<li class="id107202">
								<a href="/107202/RegionalMeetings"><span>National and Regional Meetings</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				

				<li class="Activities dropdown disabled hvr-underline-from-center navigation_submenu_box first dropdown-toggle threeCols"
					data-toggle='dropdown' role='button' >
					<a href="/165897/Activities" class="dropdown-toggle menuItem hidden-xs">Activities</a>
					<a href="javascript:void(0)" class="dropdown-toggle menuGroupHeading menuItem visible-xs">Activities</a>
					
					
							<div class="dropdown-menu" role="menu">
								<div class="dropdown-menu-wrapp">
									<div class="dropdown-menu-cols">

										
										<span class="overview full-width">Areas of Interest</span>
										<ul class="submenu-items dropdown-menu column1">
						
							
							
							<li class="overview">
								<a href="/165897/Activities"><span>Activities Overview</span></a>
							</li>
						
							
							
							<li class="id20676">
								<a href="/20676/Projects"><span>Projects</span></a>
							</li>
						
							
							
							<li class="id166043">
								<a href="/166043/Awards"><span>Awards</span></a>
							</li>
						
							
							
							<li class="id50853">
								<a href="/50853/Fellowships"><span>Fellowships</span></a>
							</li>
						
							
							</ul><ul class="submenu-items dropdown-menu column2">
							<li class="icon competitiveness">
								<a href="/20676/Projects?areas-of-interest=6_18"><span>Competitiveness Projects</span></a>
							</li>
						
							
							
							<li class="icon diversity">
								<a href="/20676/Projects?areas-of-interest=6_20"><span>Diversity Projects</span></a>
							</li>
						
							
							
							<li class="icon education">
								<a href="/20676/Projects?areas-of-interest=6_21"><span>Education Projects</span></a>
							</li>
						
							
							
							<li class="icon events">
								<a href="/19711/Events?areas-of-interest=6_21"><span>Education Events</span></a>
							</li>
						
							
							
							<li class="icon energy">
								<a href="/20676/Projects?areas-of-interest=6_29"><span>Energy Projects</span></a>
							</li>
						
							
							
							<li class="icon environment">
								<a href="/20676/Projects?areas-of-interest=6_19"><span>Environment Projects</span></a>
							</li>
						
							
							</ul><ul class="submenu-items dropdown-menu column3">
							<li class="icon ethicsProjects">
								<a href="/20676/Projects?areas-of-interest=6_85"><span>Ethics Projects</span></a>
							</li>
						
							
							
							<li class="icon ethicsEvents">
								<a href="/19711/Events?areas-of-interest=6_85"><span>Ethics Events</span></a>
							</li>
						
							
							
							<li class="icon healtchare">
								<a href="/20676/Projects?areas-of-interest=6_86"><span>Healthcare Projects</span></a>
							</li>
						
							
							
							<li class="icon honoring">
								<a href="/20676/Projects?areas-of-interest=6_87"><span>Honoring Engineers Projects</span></a>
							</li>
						
							
							
							<li class="icon mediaJournalism">
								<a href="/20676/Projects?areas-of-interest=6_88"><span>Media and Journalism Projects</span></a>
							</li>
						
							
							
							<li class="icon understandingEngineering">
								<a href="/20676/Projects?areas-of-interest=6_89"><span>Understanding Engineering Projects</span></a>
							</li>
						
							</ul>
										<div class="clearer"></div>
							</div>
                            </div>
							</div>
						
				</li>
			
				</ul>
			
	</div>
</nav>

			</div>
		</div>
	</div>
</div>

    
    <div class="modal fade" id="closeUpModal">
		<div class="modal-dialog" role="document">
			<div class="modal-content">
			</div>
		</div>
   </div>


<script>
    function ShowCloseup(i, baseUrl) {
        var closeupUrl = '/common/Popups/CloseUp.aspx?ID=' + i;
        $.ajax({
            url: closeupUrl,
            success: function (data) {
                $("#closeUpModal").modal('show');
                $(".modal-content").append(data);
            }
        });
    }
    $('#closeUpModal').on('hidden.bs.modal', function () {
        $(".modal-content").html("");
    })
</script>

    <div class="pageContent layout-boxed">
        
        <div class="breadcrumb">
            <ul class="breadcrumb small">                
                <li class="homeIcon" style="overflow: visible"><a href="/"><span class="glyphicon glyphicon-home"></span></a></li>
				
                
                <li class="sep"></li>

                
        
        <li  class="home">
            <a title='Home' href='/'>Home</a>
        </li>

    
        <li class="sep"></li>
    
        
        <li  >
            <a title='Publications' href='/19582/Publications'>Publications</a>
        </li>

    
        <li class="sep"></li>
    
        
        <li  >
            <a title='The Bridge' href='/21020/Bridge'>The Bridge</a>
        </li>

    
        <li class="sep"></li>
    
        
        <li  >
            <a title='Summer Bridge on Noise Control Engineering' href='/255782/Summer-Bridge-on-Noise-Control-Engineering'>Summer Bridge on Noise Control Engineering</a>
        </li>

    
        <li class="sep"></li>
    
        
        <li  >
            <span title=' An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley'>An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley</span>
        </li>

    
        </ul>


        <!-- drop-down-->
        <ul class="breadcrumb-Dd" style="display: none;">
        </ul>
        </div>
    

        <div class="leftColLayout generalLayout">
            <!-- Fixed Left Width -->

            <aside class="mainLeftCol">

                

<div class="visible-xs exploreBtn  Section21020 topsection-19582 parentSection-255782 childsection-255789" data-toggle="collapse" aria-expanded="false" href="#toggleLeftNav">Explore</div>
<span id="toggleLeftNav" data-toggle="collapse" aria-expanded="true" class="collapse" onclick="event.stopPropagation();">
	<div id="ctl07_Navigator_navigator" class="collapse" style="display:block;">
	
		<div class="sectionnavigation hierarchy-navigator  Section21020 topsection-19582 parentSection-255782 childsection-255789">
			

			
					<nav>
						<ul class="menu-level2 nav nav-pills nav-stacked">
							<li class="tlName"><a href="/19582/Publications">Publications</a></li>
				
					
					<li class="hNavItemOff1">
						<a href="/19649/Reports">Reports</a>
						
					</li>
				
					
					<li class="hNavItemOff1">
						<a href="/25980/NAEPublications">NAE Reports</a>
						
					</li>
				
					
					<li class="hNavItemIn1">
						<a href="/21020/Bridge">The Bridge</a>
						
								<ul class="noborder firstlevel nav nav-pills nav-stacked">
							
								
								<li class="nav-bar-menu-bg hNavItemOff3">
									<a class="hNavItemOff3" href="/20876/BridgeArticles"><span>Bridge Articles</span></a>
									
								</li>
							
								
								<li class="nav-bar-menu-bgAlt hNavItemIn3">
									<a class="hNavItemIn3" href="/255782/Summer-Bridge-on-Noise-Control-Engineering"><span>Summer Bridge on Noise Control Engineering</span></a>
									
											<ul class="noborder secondlevel nav nav-pills nav-stacked">
										
											
											<li class="nav-bar-menu-bg active hNavItemOn3">
												<a class="active hNavItemOn3" href="/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley"><span>An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley</span></a>
											</li>
										
											</ul>
										
								</li>
							
								</ul>
							
					</li>
				
					</ul>
    </nav>
				

			

			<div class="sectionnavigationfooter"></div>
		</div>
	
</div>
</span>

                
				

                
            </aside>
            <!-- Flexible Right Width -->
            <section class="mainMiddleCol">

                <div class="centerTwoColLayout clearfix">

                    
                    <div class="centerRightColumn">
                                                
                        
                        


<div class="tplNewsletterSidebar">

    <div class="feature-box">
        <div class="NewsletterItemsSummary">
            <div class="header-box">
                <span class="txt-head">In This Issue</span>
            </div>
            <div class="content-box">

                
                
                        <div class="list">
                            
                            <a class="name small" href="/255888/Presidents-Perspective-Where-Engineers-Work" />President's Perspective: Where Engineers Work</a>
                        </div>
                    
                        <div class="list">
                            
                            <a class="name small" href="/255883/Introduction-The-NAE-and-Noise-Control-Engineering" />Introduction: The NAE and Noise Control Engineering</a>
                        </div>
                    
                        <div class="list">
                            
                            <a class="name small" href="/255879/A-Decade-and-a-Half-of-Progress-Toward-Reducing-Noise-in-the-United-States" />A Decade and a Half of Progress Toward Reducing Noise in the United States</a>
                        </div>
                    
                        <div class="list">
                            
                            <a class="name small" href="/255853/Noise-Control-Engineering-and-Education" />Noise Control Engineering and Education</a>
                        </div>
                    
                        <div class="list">
                            
                            <a class="name small" href="/255847/Trains-Planes-and-Automobiles-Transportation-Noise-in-the-United-States" />Trains, Planes, and Automobiles: Transportation Noise in the United States</a>
                        </div>
                    
                
                        <div class="articleList">
                            <ul class="article_titles">
                                <select class="fullList center-block" onchange="location = this.options[this.selectedIndex].value;">
                                    <option class="optionList">See More Items</option>
                    
                        
                        <option class="optionList" value="/255888/Presidents-Perspective-Where-Engineers-Work">President's Perspective: Where Engineers Work</option>
                    
                        
                        <option class="optionList" value="/255883/Introduction-The-NAE-and-Noise-Control-Engineering">Introduction: The NAE and Noise Control Engineering</option>
                    
                        
                        <option class="optionList" value="/255879/A-Decade-and-a-Half-of-Progress-Toward-Reducing-Noise-in-the-United-States">A Decade and a Half of Progress Toward Reducing Noise in the United States</option>
                    
                        
                        <option class="optionList" value="/255853/Noise-Control-Engineering-and-Education">Noise Control Engineering and Education</option>
                    
                        
                        <option class="optionList" value="/255847/Trains-Planes-and-Automobiles-Transportation-Noise-in-the-United-States">Trains, Planes, and Automobiles: Transportation Noise in the United States</option>
                    
                        
                        <option class="optionList" value="/255843/Voluntary-National-and-International-Noise-Standards-for-Products-and-Machines">Voluntary National and International Noise Standards for Products and Machines</option>
                    
                        
                        <option class="optionList" value="/255823/Acoustic-Source-Localization-Techniques-and-Their-Applications">Acoustic Source Localization Techniques and Their Applications</option>
                    
                        
                        <option class="optionList" value="/255818/Resources-for-Noise-Control-Engineering">Resources for Noise Control Engineering</option>
                    
                        
                        <option class="optionList" value="/255810/A-Strategy-to-Unlock-the-Potential-of-Nuclear-Energy-for-a-New-and-Resilient-Global-EnergyIndustrial-Paradigm">A Strategy to Unlock the Potential of Nuclear Energy for a New and Resilient Global Energy-Industrial Paradigm</option>
                    
                        
                        <option class="optionList" value="/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley">An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley</option>
                    
                        
                        <option class="optionList" value="/255787/Invisible-Bridges-Hail-CESER">Invisible Bridges: Hail CESER</option>
                    
                        </select>
						</div>
                    
            </div>
        </div>
    </div>
    
    
</div>

                        
                        
                        
                        
                        
                        
                        

                        
                        
                        
                    </div>

                    
                    <div class="centerLeftColumn">
                        <div class="centerLeftColumnWrapp">

                            
                            
                            

                            
                            
                            
                            
							
                            
                            
                            
                            
                            
                            
                            

                            

                            

                            
                            
                            

                            

                            
                            
                            
                            

                            
                            
                            
                            
                            

                            
                            
                            

<article class="ccPeriodicalIssue">
	<div class="rightInfo">
		<div class="rightInfoWrap">
			<div class="right">
				<img class="thumbnail img-responsive" src="/File.aspx?id=255892" />
				<div class="btn btn-default btn-sm btn-fix-size btn-solid"><a href="/File.aspx?id=255786&v=b9fd1f57" target="_blank">Download PDF</a></div>
			</div>
			<div class="information">
				<div class="infoResources">
					<div class="name">Summer Bridge on Noise Control Engineering</div>
					<div class="headerPublication">
						<span class="posted"><span class="label">June 15, 2021</span></span>
						<span class="posted"><span class="value">Volume </span><span class="value">51</span></span>
						<span class="posted"><span class="value">Issue </span><span class="value">2</span></span>
						<div class="description">What is the role of engineering practice, education, and standards in mitigating human-generated noise? The articles in this issue survey these aspects of the US noise landscape, and offer updates and useful resources.  </span>
					</div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
	</div>
</article>

<div class="tplPeriodicalArticle">
    <p class="title periodicalArticleTitle"><h1>An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley</h1></p>
    <div class="posted posteddate"><span class="value">Friday, June 11, 2021</span></div>
	<p class="posted">        
		<span class="label">Author: <a class="value" href="#about_author255789">Ken Goldberg</a></span>
	</p>
	<div class="description">
        <p class='formatContent_firstParagraph'>An Interview with . . .</p>

<p>Ken Goldberg, Engineering Professor and Artist, UC Berkeley</p>

<p>RON LATANISION (RML): We&rsquo;re delighted you&rsquo;re joining us today, Ken. I think this will be our first interview with an artist-engineer.</p>

<p>KEN GOLDBERG: It&rsquo;s a pleasure to talk with you and Cameron!</p>

<p><img alt="Goldberg.gif" caption="Ken Goldberg" class="img-responsive cmsContentImg" src="/File.aspx?id=255796" style="width: 250px; max-width: 100%; height: 282px; max-height: 100%; float: left;" /></p>

<p>I&rsquo;ve been lucky to pursue research and art relating to robots for 25 years at UC Berkeley. This campus seems to attenuate the long history of friction between the arts and sciences. In 1959 physicist and novelist C.P. Snow presented a lecture at Cambridge on &ldquo;The Two Cultures.&rdquo; He had friends in both fields, but they never talked and had somewhat of a disdain for each other. Many who read this may relate to that. Many scientists view artists as soft and fuzzy, and artists think of scientists as clueless about history and culture. There are some who fit those descriptions, but most artists are very rigorous and most scientists care deeply about history and culture. But this misunderstanding is still very persistent and prevents people in the arts and sciences from interacting more constructively.</p>

<p>RML: That&rsquo;s interesting. My experience with many of my academic friends is that a number of them are &shy;musicians, even accomplished musicians. One of my friends at MIT was involved in electronics and semi&shy;conductor physics, and he used to put together a quartet of members of the Boston Symphony Orchestra whom he knew. He played the piano and flute and he would have three musicians come out, invite his friends to his home, which he had designed for music, and we would enjoy the evening together.</p>

<p>But it&rsquo;s true I don&rsquo;t know that many artists. I think there is a lot of misunderstanding and perhaps just not much conversation.</p>

<p>DR. GOLDBERG: Good point: music, more than other art forms, is more closely aligned with mathe&shy;matics and engineering. But there&rsquo;s a persistent tendency among scientists to dismiss visual art, in particular modern and contemporary sculpture and painting as being frivolous. It&rsquo;s not obvious why a banana duct-taped to a wall sells for $120,000, but there are good reasons&hellip;.</p>

<p>CAMERON FLETCHER (CHF): Ken, you mentioned the &ldquo;rigor&rdquo; of art. For the benefit of readers who may not understand that will you explain it, please?</p>

<p>DR. GOLDBERG: Yes: the amount of hard work and studying that&rsquo;s needed to learn how to be an artist is analogous to the hard work that we&rsquo;re well aware of in engineering&mdash;learning calculus and physics over years of intensive time and effort.</p>

<p>Successful artists must study deeply to understand how art works. They have to learn about the logic, language, and very nuanced complexity of thousands of works of art. In art and science, you can&rsquo;t innovate if you don&rsquo;t understand what has gone before. Art has a logic and a complexity that&rsquo;s very analogous to engineering.<br />
<br />
<img alt="Goldberg figure 1" caption="Power and Water Installation by Ken Goldberg and Margaret Lazzari 1992. " class="img-responsive cmsContentImg" src="/File.aspx?id=255805" style="width: 250px; max-width: 100%; height: 176px; max-height: 100%; float: left;" /></p>

<p>RML: I understand you grew up in Bethlehem, &shy;Pennsylvania. My wife grew up there and there are a couple of interesting coincidences. What you just said about rigor and comprehension and so on struck a chord. You mentioned that when you were in high school you told your parents you were interested in art and they suggested you study something more practical. That&rsquo;s exactly what my wife Carolyn has said. She&rsquo;s mostly a watercolor artist, but her parents convinced her that she should become a teacher, and she got a degree in art education.</p>

<p>Now, here&rsquo;s the connection to what you were saying. Carolyn grew up right near Bethlehem Steel, Montclair Avenue, the south side. Everybody in her family worked there. For her, the steel company was smelly, noisy, and dirty.</p>

<p>But when the company announced it was going to go out of business, she became very nostalgic and arranged 3 weeks of tours through the mill to take photographs, which she subsequently painted. I&rsquo;m amazed by how much she learned about the technology of steel making during that 3-week period. You can see it, and the connection between her art and the technology is fascinating to me because I had never seen that in her work before.</p>

<blockquote>
<p>As an engineering undergraduate I spent&nbsp;a lot of time with artists,<br />
poets, and philosophers, which had a huge<br />
influence on me.</p>
</blockquote>

<p>DR. GOLDBERG: I&rsquo;m also nostalgic about the glory days of Bethlehem Steel. I would love to see Carolyn&rsquo;s paintings.<a class="linkTextBlock" href="#_ftn1" name="_ftnref1" title=""><sup><sup>[1]</sup></sup></a></p>

<p>RML: How did you go from your interest in art to a BS in electrical engineering at Penn?</p>

<p>DR. GOLDBERG: My father was a metallurgical engineer and he had an interest in art all his life. When he was in college at UPenn, he sold paintings and prints to make pocket money. My mother was studying psychology and they both had an interest in art. They would go to the Philadelphia Art Museum and had this whole romantic connection over that. When I was growing up, my parents would take me to museums in New York and Philadelphia.</p>

<p>But they were very practical, and strongly recommended that I get an engineering degree: &lsquo;You&rsquo;ll always have a job, and then you can make art.&rsquo;</p>

<p>RML: You obviously do both supremely well in terms of your academics and the awards you&rsquo;ve won and the recognition you&rsquo;ve gotten. Do you describe yourself to friends as an artist or an engineer?</p>

<p>DR. GOLDBERG: That depends on which friends. As an engineering undergraduate I spent a lot of time with artists, poets, and philosophers, which had a huge influence on me. I had friends who were engineers and friends who were artists, but they rarely spent time together. I appreciated and respected all of them for their intelligence and insights. I liked being surrounded by a diverse group of smart and creative people; that&rsquo;s why I wanted to pursue a career in academia.</p>

<p>Since I was a kid, I&rsquo;d been building rockets and robots, and in college I discovered the field of robotics, where engineers investigate the mind-body problem.</p>

<p>Soon after I joined the computer science faculty at the University of Southern California (USC), I established my robotics research lab and met the senior curator of the university art gallery. She introduced me to &shy;Margaret Lazzari, a young professor of painting, and said, &lsquo;I think you two will get along. If you can come up with an installation I&rsquo;ll host it in the university museum.&rsquo;</p>

<p>We connected immediately and collaborated on a large solo installation about the history of Los &shy;Angeles called <em>Power and Water</em>. At the opening, a senior colleague from engineering pulled me aside and said, &lsquo;&shy;Listen, this is&hellip;not going to get you tenure&hellip;. you should stop doing it.&rsquo;</p>

<p>So I went underground&mdash;I kept making and exhibiting art but I didn&rsquo;t talk about it on campus and I had two CVs, one for engineering and one for art. In engineering I focused on geometric algorithms for robotics, publishing papers and patents with my students. When I moved to Berkeley and came up for tenure, I submitted only the engineering CV. A year later, a senior colleague told me it was now okay to &ldquo;come out of the closet.&rdquo; So I merged my CVs.</p>

<p>I was afraid of being judged in the ways C.P. Snow described in &ldquo;The Two Cultures.&rdquo; But I&rsquo;ve learned that Berkeley is a very diverse intellectual environment where scientists and artists often hang out together in caf&eacute;s.</p>

<p>I started a lecture series that we named&mdash;a bit &shy;ambitiously&mdash;the Art, Technology, and Culture Collo&shy;quium. The idea was to host a speaker one evening every month to present current ideas at the intersection of art, technology, and culture.</p>

<p>We started it on a shoestring. We would buy some pretzels and beer and people ended up hanging out in the hallway long after the talk, and then we started going to a bar afterward to continue the conversations. It&rsquo;s been going on now for 24 years.</p>

<p>CHF: How wonderful. Is this the series for which you&rsquo;ve had Laurie Anderson and David Byrne?</p>

<p>DR. GOLDBERG: Yes, and Vito Acconci, Sophie Calle, Gary Hill, Pierre Huyghe, Miranda July, Billy Kluver, and Bruno Latour.</p>

<p>CHF: I wish I could attend those lectures.</p>

<p>DR. GOLDBERG: You can! Most of them are online at http://atc.berkeley.edu.</p>

<p>CHF: Have any of these talks informed your work in any way?</p>

<p>DR. GOLDBERG: Definitely. I&rsquo;ve attended all 220 lectures and have learned from every one. I continue to learn new ways to present ideas to each unique audience.</p>

<p>RML: Engineering obviously informs your art. Does art inform your engineering research?</p>

<p>DR. GOLDBERG: Absolutely. My work as an artist encourages me to challenge assumptions and to pursue unorthodox ideas. The public has many misperceptions about robotics and artificial intelligence. I feel it&rsquo;s my duty to critique the exaggerations and misperceptions. And to critique the arrogance of the world of engineering, which tends to believe that it knows best.</p>

<p>I try to bring a sense of humility to my artwork. &shy;Viewers have to be drawn into an artwork, you can&rsquo;t hit them over the head.</p>

<p>CHF: When you&rsquo;re describing your TeleGarden project to engineers, do you do a little cross-pollination, introducing some historical and cultural dimensions of the project in your presentations with engineers?</p>

<p>DR. GOLDBERG: That&rsquo;s an excellent question, and cross-pollination is a great word for it. I do my best to include some art in every engineering paper we publish.</p>

<blockquote>
<div>
<p>People of diverse backgrounds should be involved at every stage<br />
of research.</p>
</div>
</blockquote>

<p><br />
I have a rule in the lab: every slide must include an image. Images can always illustrate intuition.</p>

<p>In art and research, it is essential to innovate. &shy;Duchamp can place a shovel against the wall and declare that it is art. But the second person who places a shovel against the wall doesn&rsquo;t get credit, and that&rsquo;s equally true for engineers and scientists.</p>

<p>Art is about creativity and innovation. Similarly, to publish a paper in engineering or science, you&rsquo;ve got to demonstrate something truly new.</p>

<p>CHF: I love what you said about insisting that your students incorporate an image, because it reminds me of that book, <em>Drawing on the Right Side of the Brain</em>. To compel engineers and scientists to incorporate an image, especially if it&rsquo;s more symbolic than explicitly representative, is a way to engage a different part of the brain.</p>

<p>RML: I think that&rsquo;s right, Cameron, and I think there&rsquo;s another dimension. What you&rsquo;ve described, Ken, sounds like you&rsquo;re kind of humanizing engineering. The average person in the street doesn&rsquo;t really understand engineering. They have cell phones and laptops and everything else. They understand that technology is part of their lives, but it&rsquo;s not humanized. It&rsquo;s a convenience, something they use, sometimes not for good purposes. But with what you&rsquo;re doing, I think you&rsquo;re adding a dose of humanity that is otherwise absent in engineering education. I think that&rsquo;s quite important.</p>

<p>DR. GOLDBERG: The human aspect of engineering is often overlooked. As engineers, we know the agony of an experiment not working, and the amazing feeling of working all night on a proof and having it fall into place. These are thrilling moments, and it takes a fair amount of preparation to get there.</p>

<p>RML: I think we might be on the cusp of changes in science and technology and engineering in the United States. I&rsquo;m thinking particularly of the recent appointments to the Office of Science and Technology Policy by President Biden. He included some very distinguished people, and the one that most stands out to me is a social scientist from Princeton, Alondra &shy;Nelson. There&rsquo;s never been a social scientist at OSTP to my knowledge.</p>

<p>Engineers develop technology that is supposed to serve a social purpose, but we rarely ask, Is it really beneficial? What are the limits? What are the unintended consequences? How should we respond to new technology? Is it just based on the economic potential of a new development, or is there something more human that should be considered?</p>

<p>So I think having a social scientist at OSTP is really important. Given our conversation, I wonder whether there ought to be someone maybe from the humanities or the arts at OSTP.</p>

<p>DR. GOLDBERG: That could open new doors. OSTP might also bring in a historian.&hellip; We should involve diverse perspectives in every step of technological &shy;process&mdash;asking questions, challenging what&rsquo;s being done, identifying nuances and subtleties. People of diverse backgrounds should be involved at every stage of research.</p>

<p>RML: That&rsquo;s a good point. Let me ask you about &shy;another item. Can you tell us about AFRON, the &shy;African Robotic Network?</p>

<p>DR. GOLDBERG: In the 1960s my parents were idealistic students at UPenn engaged with the civil rights movement. They traveled to the South and were involved in sit-ins. When they graduated they found a teacher at a progressive school in Nigeria who taught in English and he invited them to work there for 2 years. They moved to a very small village near Lagos. There was no running water. There was a generator but no steady electricity. My father taught physics, my mother taught English, and they decided to have a child because they had all this time on their hands, so I was born there in 1961.</p>

<p>CHF: How long did you live there?</p>

<p>DR. GOLDBERG: Six months. It was very hot and there were a lot of mosquitoes and a lot of challenges to have a baby in that environment. So my parents finished their 2 years&mdash;just as the Peace Corps started&mdash;and came back to the States.</p>

<p>That influence of Africa has always been important to me. My parents would talk about Africa, and we had a lot of African artifacts around the house.</p>

<p>Five years ago I went with my mother to Ghana. We had arranged to meet some professors at Ashesi University, a new, very progressive university. One of them, Ayorkor Korsah, taught robotics and she and I became close friends. We had both gone to Carnegie Mellon so we had that in common. After meeting her students and talking she and I decided to start the African &shy;Robotics Network and bring together engineers across Africa who are interested in robotics&mdash;we saw that the students were engaged and interested in robots, as are kids all over the world.</p>

<p>The problem is that the robots that were available were very expensive. You can buy a Lego kit for $300. Many Americans have one; but in Africa one kit was passed around&mdash;shared by dozens of schools.</p>

<p>Our goal was to design an ultra-affordable robot for education. We set an ambitious target, which we thought would never be accomplished: Could someone design a robot that costs only $10.00 but is programmable and can actually teach you about real robotics?</p>

<p>We raised some money from the IEEE and we announced this competition, and we got 40 sub&shy;missions from all over the world&mdash;India, China, &shy;Africa, Brazil&mdash;and they were really interesting, beautiful designs. But they all ranged from about $100 to $150. Only one met our cost limit&mdash;and the design just blew our minds.</p>

<p><img alt="Goldberg figure 2.gif" caption="Prizewinning Lollybot, created by Tom Tilley for the 2012 inaugural competition of the African Robotics Network to build a robot for $10. Photo credit: Ann Tilley. " class="img-responsive cmsContentImg" src="/File.aspx?id=255807" style="width: 250px; max-width: 100%; height: 228px; max-height: 100%; float: left;" />There was a hobbyist who lived in Thailand, Tom Tilley. In his spare time he liked to take old game controllers apart and repurpose them. He had taken apart the controller for the Sony game and attached wheels to it. He needed a counterweight, so he looked around and decided brilliantly to insert two lollipops. What he later called the Lollybot would drive around and when it bumped into a wall the lollipops would tilt forward, activate the thumbswitches, and stop the robot. The videos are amazing. He has online the whole detail on how to make your own.<a class="linkTextBlock" href="#_ftn2" name="_ftnref2" title=""><sup><sup>[2]</sup></sup></a></p>

<p>Sony game controllers are essentially in landfills now, they are so widespread and everybody has moved on, but they are available for about $3.00 almost anywhere, and the whole cost of making this robot was $8.64.</p>

<p>A student from Nigeria, Simeon Adebola, competed in that competition, and he&rsquo;ll join my lab as a PhD student this fall.</p>

<p>RML: That&rsquo;s wonderful! While preparing for our conversation today I watched &ldquo;Why We Love Robots,&rdquo; which you and your wife Tiffany put together. She&rsquo;s a producer and director of films, is that correct?</p>

<p>DR. GOLDBERG: Yes. I&rsquo;m so glad you mentioned her. Tiffany&rsquo;s father Leonard Shlain was a surgeon, very well known in the Bay area, and in his spare time he was a writer and he wrote a book called <em>Art and Physics</em>.</p>

<p>Chapter by chapter he went through the parallels of what was happening in science and art. For example, he wrote about Einstein&rsquo;s idea of light bending in the context of cubism and how artists&mdash;cubists and &shy;Picasso and others&mdash;and the general law of relativity were&shy; &shy;happening simultaneously in the first decade of the 20th &shy;century&mdash;and he saw that there were symmetries. In some ways the artists were even a little ahead of the engineers or the scientists. It&rsquo;s a wonderful book.</p>

<p>Here&rsquo;s the amazing thing. He was a surgeon, not a physicist, not an artist, but he wrote this audacious book that speaks to both.</p>

<blockquote>
<div>
<p>Cubist art and the law of relativity emerged simultaneously in the first decade of the 20th century&mdash;they had surprising parallels.</p>
</div>
</blockquote>

<p>At the time I was teaching at USC, I got phone calls from five friends saying, &lsquo;Have you seen this book?&rsquo; I rushed out to buy a copy and devoured it. I still remember thinking &lsquo;how did this surgeon write so attentively about physics and art?&rsquo;</p>

<p>Five years later I was at UC Berkeley and a friend called and said, &lsquo;Hey, there&rsquo;s a lecture tonight by this speaker I think you might be interested in. His name is Leonard Shlain.&rsquo;</p>

<p>It was in 1997, January 24th, a rainy night. As I was going into the gallery I met Dr. Shlain and offered to help carry some of his books up to the gallery. I mentioned that I was an artist and an engineer and that I teach at Berkeley. And he said, &lsquo;Oh, have you met my daughter?&rsquo;</p>

<p>We met that night and fell madly in love. Tiffany and her father were very close, and of course he approved because I was at his lecture. We have been living &shy;happily ever after.</p>

<p>RML: That is a great story. I do want to ask you about &ldquo;Why We Love Robots.&rdquo;<a class="linkTextBlock" href="#_ftn3" name="_ftnref3" title=""><sup><sup>[3]</sup></sup></a> You were nominated for an Emmy, which is interesting for an engineer to have that experience. When you and Tiffany put this together, you were both on screen. Did you collaborate on the script? Tell us about &ldquo;Why We Love Robots&rdquo; and how it evolved.</p>

<p>DR. GOLDBERG: We were cowriters and I really enjoyed the collaboration. It brought out the side of me that&rsquo;s interested in thinking more culturally and broadly about topics.</p>

<p>She was the founder of the Webby Awards, the Oscars of the internet. The first Webby Awards was about a month after we started dating.</p>

<p>She was doing a series on the future and culture and she had a number of episodes to write. We did two together, and one of them was &ldquo;Why We Love Robots,&rdquo; addressing misperceptions about robots, going back to the ancient Greeks and to Frankenstein.</p>

<p>RML: Well, you guys really nailed it. From another perspective, a lot of people who think about AI and robots are concerned about robots taking away jobs. You&rsquo;ve addressed that in some of your videos. What would you tell our readers about that? How would a congressman, for example, address a constituent who is concerned that technology is taking away jobs?</p>

<p>DR. GOLDBERG: I think it&rsquo;s very important to understand that this fear of someone coming to take your job is a very old fear that is analogous to the fear that an immigrant will take your job. The language used is analogous to people worried at the turn of the century about Asian immigrants taking over jobs. Oliver Morton did a wonderful piece in the<em> Economist</em>, noting that robots are immigrants&mdash;not from another country, but from the future.<a class="linkTextBlock" href="#_ftn4" name="_ftnref4" title=""><sup><sup>[4]</sup></sup></a></p>

<p>I want to reassure everyone that this is not something to worry about right now. Robots are not going to steal your job, and here is the reason: It&rsquo;s very hard to reproduce the physical abilities, dexterity, and perception of humans.<br />
<br />
<img alt="Goldberg figure 3.gif" caption=" The Telegarden (1995–2004), networked art installation at the Ars Electronica Museum, Austria." class="img-responsive cmsContentImg" src="/File.aspx?id=255808" style="width: 250px; max-width: 100%; height: 193px; max-height: 100%; float: left;" />The first step of any robot for many, many jobs is to be able to pick things up, but robots are still remarkably clumsy. Even something as simple as clearing the dinner table is far beyond the capacity of today&rsquo;s robots. I&rsquo;ve been studying this problem for 35 years, and we have made amazingly little progress. It seems trivial&mdash;a 1-year-old child can do it, but a robot cannot. For example, if there&rsquo;s some glassware on the table, the robot can&rsquo;t perceive it. If there are shiny forks and spoons, they will be very confusing to a robot. There are a lot of nuances.</p>

<p>There&rsquo;s talk about robot drivers taking over, about autonomous vehicles, and I can tell you that this is &shy;mostly science fiction. We are very far from autonomous taxis in an urban setting&mdash;I believe that&rsquo;s many decades away.</p>

<p>There is a persistent fear that technology is going to destroy us. But humans have lived through so much and we are resilient. Covid-19 is a good illustration of our resilience. So I am optimistic.</p>

<p>I can share the story behind our best-known installation: the Telegarden. When the internet first came out I was on the faculty at USC and, as I mentioned, doing artwork underground while I was teaching and doing research. When it came out in 1993, I saw that the internet had great potential, and my students and I wanted to work on it and contribute. We decided to connect a robot to the internet.</p>

<p>We had an IBM robot in the lab and we started thinking &lsquo;How do we interface it? How do we get it to work 24 hours a day unattended?&rsquo; That was a big challenge. And we wanted to make sure that someone couldn&rsquo;t break it, so we had to think about security.</p>

<p>But we also wanted something that would bring people in and would be a compelling application. What would &shy;people want to do over the internet? The artist in me said, &lsquo;What will people <em>not</em> want to do over the internet? What is something that&rsquo;s a kind of absurd application?&rsquo; We came up with the idea of a living garden where people could plant and water seeds over the internet.</p>

<p>To my mind it was something that people could relate to, and at the same time a bit of a critique&mdash;people have been planting seeds for 10,000 years, and it&rsquo;s hubris to put a robot in the middle of a living garden. I thought, &lsquo;The contrast between those two worlds is going to be very interesting.&rsquo; I was curious to see what would happen.</p>

<p>It was hugely popular. It was covered on CBS News and in <em>Newsweek</em> and the <em>London Times</em>. It became a sensation in 1995. It was the first robot that was attached to the internet, and anybody from anywhere in the world with an internet browser could come in and operate the robot 24 hours a day. The Telegarden was online for 9 years, in the Ars Electronica Museum in Austria. We believe that robot was controlled by more people than any other robot in history, approximately 100,000 people.<br />
<br />
<img alt="Goldberg figure 4.gif" caption="Screenshot of AlphaGarden, showing head of lettuce and criteria such as the status of its soil moisture and health, January 13, 2020." class="img-responsive cmsContentImg" src="/File.aspx?id=255809" style="width: 250px; max-width: 100%; height: 140px; max-height: 100%; float: left;" />&nbsp;invited six artists, six philosophers, and six engineers to contribute essays to a collection published by MIT Press in 2000, <em>The Robot in the Garden</em>. It explores the social and physical aspects of the contrast between the digital and the natural world. A lot of the issues that we wrestled with are&mdash;even more&mdash;relevant today.</p>

<p>In fall 2019, I had been thinking about a sequel to the Telegarden. I didn&rsquo;t want to redo the same project. The internet has been absorbed into popular culture; the new technology is artificial intelligence, so the new question became, Could a robot learn to tend a garden without human intervention?</p>

<p>This project is called the AlphaGarden&mdash;it&rsquo;s a reference to AlphaGo, which learns and plays the game of Go completely autonomously.</p>

<p>As in the Telegarden, the artist in me was secretly rooting for the natural world. I want to show that the natural look is so much more rich and complex and nuanced. It&rsquo;s very hard to learn how to tend a garden, and in particular a polyculture garden with different kinds of plants growing in close proximity.</p>

<p>The AlphaGarden is still ongoing. It was featured in an exhibit in New York City just before the pandemic. The garden was in our greenhouse at Berkeley with a robot sitting beside it and a camera so people could view it online. When covid-19 struck we were denied access to the greenhouse; we couldn&rsquo;t go in and control the water, so over the next 6 weeks we watched helplessly from the camera as the garden died.</p>

<p>It was incredibly poignant. We took time-lapsed &shy;photos. The garden struggled the last few weeks, sending out flowers and shoots and reaching out desperately. It reminded me of Picasso&rsquo;s <em>Guernica</em> because it&rsquo;s that same kind of struggle. The garden was desperate for help, for attention, so it sent out these flowers at the very end.</p>

<p>To me that was the most interesting aspect, nature doing all these remarkable, unexpected things when it was put under stress.</p>

<p>RML: That is quite a story. Ken, this has been a terrific conversation. I&rsquo;ve enjoyed it enormously. Thank you very much.</p>

<p>DR. GOLDBERG: Thank you so much. I appreciate your asking me. I love talking with you two. We have to get together in Washington sometime when this whole thing is over.</p>

<p>RML: That&rsquo;s a wonderful idea.</p>

<p>DR. GOLDBERG: Your questions really inspired me this morning. I have loved the conversation, and thank you so much for the opportunity.</p>

<p>CHF: It was a treat for us. Thanks again, Ken. Take good care.</p>

<p>&nbsp;</p>

<div>
<hr align="left" size="1" width="33%" />
<div id="ftn1">
<p><a class="linkTextBlock" href="#_ftnref1" name="_ftn1" title=""><sup><sup>[1]</sup></sup></a>  Carolyn Latanision&rsquo;s series of Bethlehem Steel watercolor paintings can be viewed at https://www.carolynlatanision.com/project/bethlehem-steel/ .</p>

<p><a class="linkTextBlock" href="#_ftnref2" name="_ftn2" title=""><sup><sup>[2]</sup></sup></a>  https://tomtilley.net/projects/lollybot/</p>
</div>

<div id="ftn2">
<p><a class="linkTextBlock" href="#_ftnref3" name="_ftn3" title=""><sup><sup>[3]</sup></sup></a>  https://www.youtube.com/watch?v=owoKAzD-Ues</p>
</div>

<div id="ftn3">
<p><a class="linkTextBlock" href="#_ftnref4" name="_ftn4" title=""><sup><sup>[4]</sup></sup></a>  Morton O. 2014. Immigrants from the future. The Economist, Mar 27.</p>
</div>
</div>
		
	</div>
	<div class="posted aboutAuthor"><a name="about_author255789"></a><span class="label">About the Author:</span><span class="value">Ken Goldberg holds the William S. Floyd Jr. Distinguished Chair in Engineering at UC Berkeley and is chief scientist at Ambi Robotics. He is professor of industrial engineering/operations research (IEOR) with joint appointments in EECS, art practice, the School of Information, and, at UCSF, radiation oncology. His artwork is represented by the Catharine Clark Gallery in San Francisco. This interview took place February 19, 2021. It has been edited for length and clarity.</span></div>
    
</div>

                            
                            
                            
                            
                            


							

                            

                            
                            

                            
                            

                            
                            

                            
                            


                            
                            








<!--Roster EditorialBoard -->






















































































 
 

 
 

 

 

 

 

 

 



 

 




                                                                                                                                                  















                            
                            
                        </div>


                    </div>

                </div>
            </section>
        </div>

    </div>
    <div class="clearer"></div>

</div>

<footer id="footer">
    


<span class="footer-brand hidden-xs hidden-sm"></span>
<div class="footer">

	<div class="container-fluid">
		<div class="row footerAlignemnt">
			<div class="general col-xs-12 col-sm-12 col-md-5">
				<div class="legacyLink">
					<ul>
						<li><a class="homelink" href="https://www.nae.edu/">Home</a></li>
						<li><a href="http://www.nationalacademies.org/legal/terms.html" target="_blank">Terms of Use</a></li>
						<li><a href="http://www.nationalacademies.org/legal/privacy.html" target="_blank">Privacy Statement</a></li>
						<li><a href="http://www.nationalacademies.org/legal/policy/index.html" target="_blank">DMCA Policy</a></li>
						
							<li class="lowgraphics">
								<a id="ctl07_ctl40_ctl00_LowGraphicsLink" href="/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley?layoutChange=LowGraphics">Low Graphics</a>
							</li>
						
					</ul>
				</div>


				<div class='footer-address'id='footer-address' ><a href="http://www.nationalacademies.org"><img width="187" height="50" align="right" src="/common/images/footerlogo.png" /></a>  <p>     <strong>National Academy of Engineering</strong>      <br />500 Fifth Street, NW | Washington, DC 20001 | T. 202.334.3200 | F. 202.334.2290  </p></div>
				<div class="copyright">					
				    <a target="_blank" style="color:#00aaff;" href="http://nationalacademies.org/legal/index.html">Copyright © 2021 National Academy of Sciences on behalf of the National Academy of Engineering.</a>                    
				</div>
				<div class="footerLogoNae">
					<a href="http://www.nationalacademies.org/" target="_blank">
						<img src="/images/nae_footerLogo.png" class="img-responsive" />
					</a>
				</div>
			</div>
			<div class="centerGroup col-sm-12 col-md-7">

				<div class="row centerFlex">
					<div class="group publication col-md-2 col-sm-2 col-xs-4 col-md-offset-1 col-sm-offset-1">
						<a href="/Reports.aspx" class="section hvr-undeline-from-center" target="_blank">Publications</a>
						<a href="/Reports.aspx" target="_blank">Reports</a>
						<a href="/NAEPublications.aspx" target="_blank">NAE Reports</a>
						<a href="/AnnualReports.aspx" target="_blank">Annual Reports</a>
						<a href="/Bridge.aspx" target="_blank">The Bridge</a>
						<a href="/BridgeArticles.aspx" target="_blank">Bridge Articles</a>
					</div>
					<div class="group members col-md-2 col-sm-2 col-xs-4">
						<a href="/MembersSection.aspx" target="_blank" class="section hvr-undeline-from-center">Members</a>
						<a href="/MemberDirectory.aspx" target="_blank">Members Directory</a>
						<a href="/Sections.aspx" target="_blank">Engineering Sections</a>
						<a href="/167689.aspx" target="_blank">NAE Member Election</a>
						<a href="/41940.aspx" target="_blank">Elections Calendar</a>
						<a href="/MemorialTributes.aspx" target="_blank">Memorial Tributes</a>
						<a href="/53532.aspx" target="_blank">Recently Deceased Members</a>
					</div>
					<div class="group events col-md-2 col-sm-2 col-xs-4">
						<a href="/Events.aspx" target="_blank" class="section hvr-undeline-from-center">Events</a>
						<a href="/Events.aspx" target="_blank">Calendar</a>
						<a href="/AnnualMeetings.aspx" target="_blank">Annual Meetings</a>
						<a href="/RegionalMeetings.aspx" target="_blank">National and Regional Meetings</a>
						
					</div>
					<div class="group activities col-md-2 col-sm-2 col-xs-4">
						<a href="/Projects.aspx" target="_blank" class="section hvr-undeline-from-center">Activities</a>
						<a href="/Projects.aspx" target="_blank">Projects</a>
						
						<a href="/Awards.aspx" target="_blank">Awards</a>
						<a href="/Fellowships.aspx" target="_blank">Fellowships</a>
					</div>
					<div class="group giving mainFooterSection col-md-2 col-sm-2 col-xs-4">
						<a href="/givingtoNAE.aspx" target="_blank" class="section hvr-undeline-from-center">Giving</a>
						<a href="/About.aspx" target="_blank" class="section hvr-undeline-from-center">About</a>
						<a href="/study-process.aspx" target="_blank">Our Study Process</a>
						<a href=" /BecomingaMember.aspx" target="_blank">Becoming a Member</a>
						<a href="/leadership.aspx" target="_blank">Leadership</a>
						<a href="/StaffDirectory.aspx" target="_blank">Staff Directory</a>
						<a href="/StaffDirectory.aspx" target="_blank" class="section hvr-undeline-from-center">Contact</a>

						<a href="/MediaRoom.aspx" target="_blank" class="section hvr-undeline-from-center">Media Room</a>

					</div>
				</div>

			</div>
		</div>
	</div>
</div>

</footer>


		
		



		<div class="fixedWidgets visible-lg">
			

<!--Side Share Widget-->
<div class="fixedShareWidget">
	<div class="fixedShareWidgetWrap">
		<div class="fixedShareWidget">
			

<div id="smDiv">
	<div class="shareLinks well well-sm simple">
		<label>Share</label>

		<span class="socialWrap">
			<!-- G+ -->
			

			<!-- Tweet -->
			<span class="social twitter" aria-label="share on twitter">
				<a target="_blank" href="https://twitter.com/share" class="tweeter" data-lang="en" aria-label="share on twitter"></a>
				<script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>
			</span>

			<!-- FB -->

			<a class="social facebook" aria-label="share on facebook" href="javascript:void(0)"
				onclick="
            window.open(
                'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href), 
                'facebook-share-dialog', 
                'width=626,height=436'); 
            return false;"></a>


			<!-- Linked In -->
			
			


			
		</span>
	</div>
</div>

		</div>
	</div>
</div>

<script>
	$(document).ready(function () {
		var fixedShareWidget = $('.fixedShareWidget');
		var floatLimit = $('#background-header');
		//if (isPluginLoaded("stickyfloat")) {
		//	fixedShareWidget.stickyfloat({
		//		duration: 400,				
		//		//freezeScrollMaxHeight: false				
		//	});
		//};
		fixedShareWidget.find('.shareLinks label').click(function () {
			fixedShareWidget.stop().toggleClass('expanded');
		});
	});
</script>

            
			
			

<!--Side Share Widget-->
<div class="printButton">
	<div class="printBtnWrap">
		<a id="ctl06_PrintLink" class="btnPrint" href="/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley?layoutChange=Print" target="_blank">Print</a>
	</div>
</div>


		</div>
	

<script type="text/javascript">
//<![CDATA[
$('#ctl07_CmsBlog_ucObjectComments_MainBlogForm_btnAddUrl').click(function(){
var urlValue = GetUrlLink('');
var urlTrimed = trim(urlValue);
if (urlTrimed.length == 0) alert('Please enter a valid URL web address for your link!');
else {
var urlItem = new ResouceURLItem(urlValue, '73a8b7385b8d47c3a2a46827d19654d8');
 AddResourceURLElement('urlContainer', objItems_ctl07_CmsBlog_ucObjectComments_MainBlogForm_urlMultiUploader, urlItem,'ctl07_CmsBlog_ucObjectComments_MainBlogForm_urlMultiUploader_hdnURLJsonData',true);
}
});
$('#ctl07_CmsBlog_ucObjectComments_MainBlogForm_btAddFiles').click(function(){
$('#fileupload').click();});
//]]>
</script>
</form>

	
<!-- google analytics script -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

</script>

<script type="text/javascript">
    
    ga('create', 'UA-3065995-1', 'auto', { 'name': 'GA_Tracker1' });
    ga('GA_Tracker1.send', 'pageview', '/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley',{"dimension2":"255789","dimension1":"/-1/19579/19582/21020/255782/","dimension3":"CmsPeriodicalArticle","dimension4":"255782","dimension5":"True","dimension6":"0"});
	
    ga('create', 'UA-2130316-14', 'auto', { 'name': 'GA_Tracker2' });
    ga('GA_Tracker2.send', 'pageview', '/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley',{"dimension2":"255789","dimension1":"/-1/19579/19582/21020/255782/","dimension3":"CmsPeriodicalArticle","dimension4":"255782","dimension5":"True","dimension6":"0"});
	
    ga('create', 'UA-3375812-1', 'auto', { 'name': 'GA_TrackerNAE' });
    ga('GA_TrackerNAE.send', 'pageview', '/255789/An-Interview-with-Ken-Goldberg-Engineering-Professor-and-Artist-UC-Berkeley',{"dimension2":"255789","dimension1":"/-1/19579/19582/21020/255782/","dimension3":"CmsPeriodicalArticle","dimension4":"255782","dimension5":"True","dimension6":"0"});
	
</script>

<!-- end google analytics script -->

	


	
    
    
	
<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/consent/dc5dac42-d580-4b39-9c16-94ffc14c12c0.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
	function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
<style>
	.optanon-alert-box-wrapper a { background-color: transparent; }
	.optanon-alert-box-wrapper { background: rgba(52, 50, 47, 0.98) !important; color: #fff; }
	.optanon-alert-box-wrapper .optanon-alert-box-bg p { color: #fff !important; }
	.optanon-alert-box-wrapper{padding: 15px 0;}
	.optanon-alert-box-wrapper .accept-cookie-container{padding:0;background:none!important;border:none!important;}
	.optanon-alert-box-wrapper .accept-cookie-container .accept-cookies-button{padding:8px 18px; border:1px solid #fff;}
</style>

</body>
</html>

<!-- 
Page Summary 
Page Id: 255789 
Page GUID: C2CAA84B-7665-475A-B13D-417DC4076DA3 
Page Path: /-1/19579/19582/21020/255782/ 
Page Name: An Interview with . . .  Ken Goldberg, Engineering Professor and Artist, UC Berkeley 
Page Url Name: 
Page Type: Cms Periodical Article - Periodical Article [132]
Page Section Name: 
Generated Server Time: 7/1/2021 10:24:31 PM
-->
